Mike Chaney's Tech Corner
November 26, 2020, 12:59:44 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: Embedded camera ICC profile disappeared !  (Read 12703 times)
Richard of Bandon
Newbie
*
Posts: 22


View Profile Email
« on: December 10, 2012, 08:00:37 PM »

I'm new to Qimage, particularly Q-U.  Yesterday I shot in raw for the first time, transferred to a folder and opened in Q-U. Played with the raw refine and then the image editor.  Floundered a bit but Mike's written examples coupled with a few tutorials got me mostly on the right track.  Today I opened Q-U and it hit with an error message that the file color profiles were missing and so it opened using sRGB.  I then checked the file info for each image I retained from yesterday's shoot and low and behold, not one of them had an imbedded profile....though they all did yesterday!!
I have no idea what happened...could it be I did something playing with the program??  I'm no programmer but I'm not a total klutz either, at least I like to think I'm not!
Any thoughts where I could have gone wrong???
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #1 on: December 10, 2012, 08:31:08 PM »

Quote
'm new to Qimage, particularly Q-U.  Yesterday I shot in raw for the first time, transferred to a folder and opened in Q-U. Played with the raw refine and then the image editor.  Floundered a bit but Mike's written examples coupled with a few tutorials got me mostly on the right track.  Today I opened Q-U and it hit with an error message that the file color profiles were missing and so it opened using sRGB.  I then checked the file info for each image I retained from yesterday's shoot and low and behold, not one of them had an imbedded profile....though they all did yesterday!!
I have no idea what happened...could it be I did something playing with the program??  I'm no programmer but I'm not a total klutz either, at least I like to think I'm not!
Any thoughts where I could have gone wrong???

Richard,
Got to have some information first.

Yesterday, when you first opened the RAW images, whar color space (profile was applied?)
Do you have a special camera profile, or did you just let QU open the raws by default?
The default setting is saved in EDIT PREFERENCES, RAW OPTIONS.

See screen snap attached here.
You'll notice that mine has selected dots in Adobe and Enable custom Profiles (Located in the center)
What does yours say?

When you hover the mouse pointer over a raw thumbnail, what shows up in the HOTBAR, lower left corner of your screen?
See next snap
What you see there, does it have an  asterisk before and after the ICC Profile, or plain, like mine?
See last sample with asterisks.

Answer those, and we have a start

Did you do anything else with the images, like run them through some other application?
What is the camera?

Fred

« Last Edit: December 10, 2012, 08:32:50 PM by Fred A » Logged
Richard of Bandon
Newbie
*
Posts: 22


View Profile Email
« Reply #2 on: December 11, 2012, 01:57:23 AM »

Thanks Fred for the response.
First off, I discovered late this afternoon that I may not be a klutz but I definitely am a Doofuss!!
NO profile was missing as there wasn't one to start with! My camera is a Nikon D60 and thus currently no camera profile.  I also discovered that just as your second snap showed down below the thumbnails I see "ICC:adobe.icm".  So I'm good...yes?

However, after all my screwing around two error messages are now showing up:
1- "Cannot open file '...ddisoftware\Qimage\q.bmp' whenever I happen to trigger a thumbnail/cache rebuild.
2-"Cound not find printer interchange color space. 'C:\...ddisoftware\Qimage\pRGB.icm' when I tried to do some test prints by comparing Q controls color vs. printer controls...

Please know that I find this forum amazing and have read so much my brain has imploded! Q-U is an amazing piece of software.

Richard
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #3 on: December 11, 2012, 10:49:54 AM »

Quote
Please know that I find this forum amazing and have read so much my brain has imploded! Q-U is an amazing piece of software.

Richard

Quote
However, after all my screwing around two error messages are now showing up:
1- "Cannot open file '...ddisoftware\Qimage\q.bmp' whenever I happen to trigger a thumbnail/cache rebuild.
2-"Cound not find printer interchange color space. 'C:\...ddisoftware\Qimage\pRGB.icm' when I tried to do some test prints by comparing Q controls color vs. printer controls...

OK Richard, you are not a Doofus.... a doofus would be afraid to ask his question in public. In truth, you have a good grasp of the profile stuff.

OK Here's the problem: Two symptoms coming from the same situarion.
Qimage Ultimate cannot find the file to rewrite when you make a change.
Qimage Ultimate cannot find the file it needs to fulfill the request to use the \pRGB.icm

Some how those problems are both coming from the fact that you installed Qimage placing these relevant files in the wrong location.

So, starting from the beginning, when you installed QU, did you BROWSE to a drive or folder that you thought would be a good place to store whatever Qimage was saving?
Even reinstalling wont fix that because I believe the installer remembers how you chose to do it last time, and tries to make you happy by putting the next version upgrade in the place you picked.

The correct location is \ProgramDATA\ddisoftware\Qimage...... and below that are all the subfolders that keep the stored files and profiles.

I would click on UTILITIES in Qimage and use the MIGRATE selection and let Q move the files to the right location.
If you are confortable moving files, you can do that manually.

Also use Utilities, and Explore Application data.... see 050 screen snap.  You can see it all there.    See that Raw cache folder? That's where QU has to write the changes you make.

I think you have enough to fix it, and if not, I'm here most of the time. If not, someone else will fix you up.

Fred

Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #4 on: December 11, 2012, 11:09:32 AM »

I forgot to mention, Raw images have no defined color space, so one is assigned when you open it in Qimage Ultimate... so you were right on target!
Logged
Richard of Bandon
Newbie
*
Posts: 22


View Profile Email
« Reply #5 on: December 11, 2012, 06:10:25 PM »

Fred et al

To begin with, when I installed the trial version of Q-U, I did not specify a location different from what the installation had chosen.  The only thing I have done recently is to delete a bunch of junk from my system including uninstalling miscellaneous software I was perusing. At no time did I consciously delete files from the Qimage folder that were in the ddisoftware folder....of course I may for a moment or two been unconscious...but whose counting.
More strangeness:  I found the INSTALL txt file under Q-U and it disclosed that the following items should be in the Qimage folder; namely,
                     
\ddisoftware\Qimage\pRGB.icm
\ddisoftware\Qimage\Adobe.icm
\ddisoftware\Qimage\Apple.icm
\ddisoftware\Qimage\bruce.icm
\ddisoftware\Qimage\cie.icm
\ddisoftware\Qimage\Cmatch.icm
\ddisoftware\Qimage\errbmp.bmp
\ddisoftware\Qimage\q.bmp
\ddisoftware\Qimage\ntsc.icm
\ddisoftware\Qimage\pc-mntr.icm
\ddisoftware\Qimage\sRGB.icm
\ddisoftware\Qimage\wide.icm 

Ready for this?  NOT A SINGLE ONE OF THEM WERE THERE!!  Further, I did a search of my system for them and it came back NADA........

Per Fred's suggestion I tried the Migrate routine and nothing...not surprising if you factor in the fact they are not in the system.  Nonetheless, I am purchasing Q-U today and will first, of course, uninstall the trial version. I will also probably run a reg cleaner.  Anyone with additional suggestions so my download will be free of any artifacts? Thanks again.

Richard
Logged
Richard of Bandon
Newbie
*
Posts: 22


View Profile Email
« Reply #6 on: December 11, 2012, 06:27:28 PM »

An oversight.  I forgot to mention that in my throes of woe yesterday, Q-U froze up and the only way out was to force it to close with the TaskMgr.  Could well be that was a contributing factor.  So, I hereby blame everything on Mike Chaney!!

R
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #7 on: December 11, 2012, 07:23:22 PM »

ooooh!
He's listening.
You better make your purchase quickly before he sabotages your download.
:-))
Fred
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!