Mike Chaney's Tech Corner
November 30, 2020, 08:11:07 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: FlashPipe v2010.113 released: discuss here  (Read 7238 times)
admin
Administrator
Forum Superhero
*****
Posts: 3179



View Profile Email
« on: November 11, 2009, 05:09:26 PM »

http://www.ddisoftware.com/flashpipe

v2010.113     11/11/09     

Priority: Med     

v2010.113 includes the following:

    * Network file transfers: Fixed a bug that was causing FlashPipe to stop transferring files if the destination was a network location.
    * Windows 7 fix: Eliminated a "file is in use by another process" error caused by Windows 7 "stepping on" files momentarily, immediately after they are created.
    * Faster transfers: FlashPipe's already blazing file transfer speed has been improved even further.

Mike
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3197



View Profile WWW
« Reply #1 on: November 11, 2009, 05:31:03 PM »

Quote
Network file transfers: Fixed a bug that was causing FlashPipe to stop transferring files if the destination was a network location.
You know what, I hadn't noticed that, I would have sooner or later.  Embarrassed Fortunately, I have only done one download with v112.  Smiley
Thanks for the update.
Terry.
Logged
mackem
Newbie
*
Posts: 22


View Profile Email
« Reply #2 on: December 20, 2009, 06:23:42 AM »

Hi Mike
i am getting an error that says wrong volume in drive and then the program freezes if i try to download agai it gives the same error. It downloads most of the files of the card but not all.i  have nikon files and canon files on the same card as the card was in a canon camera but it only displays nikon folders on the card
i am using FlashPipe v2010.113 on a brand new zt amd x4 machine running windows 7 ultimate
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!