Mike Chaney's Tech Corner
July 21, 2017, 06:27:32 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1]
  Print  
Author Topic: Forum Question  (Read 2174 times)
dschuh
Newbie
*
Posts: 24


View Profile
« on: January 18, 2017, 12:21:23 PM »

Couldn't find a better spot to put this (sorta/kinda photography related  Grin). I was wondering if anyone else is having the issue I have just begun having with these forums.  Usually I will come to this website (www.ddisoftware.com/tech), click on the "home" button, and then click on "Show unread posts since last visit".  Doing that would always show me what was new since I've last visited the site.  Recently (not sure how long ago) it has stopped working and doesn't show the new posts.  I only know this because I manually browsed the topics and noticed that there were new posts.  Any thoughts as to what has changed, or is there something I need to check or set???

Thanks,

Dave
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 2938



View Profile WWW
« Reply #1 on: January 18, 2017, 04:54:08 PM »

Hi Dave,
It works for me. See attached screen shot.
There could be some problem with the web site or your browser is not behaving?
Terry
Logged
Jeff
Hero Member
*****
Posts: 635



View Profile WWW Email
« Reply #2 on: January 19, 2017, 03:07:49 AM »

I get that problem from time to time.

Never been able to find a cause.

It always eventually corrects it self.

Jeff

Logged

Grumpy
dschuh
Newbie
*
Posts: 24


View Profile
« Reply #3 on: January 19, 2017, 12:19:24 PM »

Terry,

It appears it could be a Firefox issue although I've used Firefox for years with no issue.  I have version 50.1.0 of Firefox.  I used Internet Explorer 11 and it worked just fine.  Not sure what would have changed in Firefox but I know I've had some issues with the last couple of Firefox updates hanging on some websites.  Guess I'll figure it out somehow.

Thanks,
Dave
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!