Mike Chaney's Tech Corner
September 23, 2021, 12:30:00 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: 1 2 [3] 4 5
  Print  
Author Topic: Miscellany  (Read 84498 times)
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #30 on: August 05, 2009, 04:04:12 PM »

Weird, I can now see the image when you first posted it yesterday.
Terry
Edit, 5 mins later.
Now I can't see either image on my desktop PC ... Aaaagh  Huh

2 mins later, can't see images on Vista laptop now, they've gone.
Dump Picassa?
Terry.
« Last Edit: August 05, 2009, 04:15:55 PM by Terry-M » Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #31 on: August 05, 2009, 04:24:25 PM »

http://lh3.ggpht.com/_YEvENLGy2uo/Snmk1dZ4RDI/AAAAAAAAAEc/nBGtz65gHUM/_MG_7602.jpg

This is the correct url for the image.
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #32 on: August 05, 2009, 04:29:24 PM »

Quote
This is the correct url for the image.
I get a not found error 404  Sad
Terry.
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #33 on: August 05, 2009, 04:38:26 PM »

I'm testing again with one of mine from PBase, 1024pixels


this is Fred's url inserted again (from direct e-mail)


What does anyone see? I can see it on Preview  Smiley
Terry.
« Last Edit: August 05, 2009, 04:48:35 PM by Terry-M » Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #34 on: August 05, 2009, 04:40:11 PM »

Then it has to be Picasa.... I got that url from the properties of that image as it was presented for upoload by Picasa.
Maybe it has a lifespan of a fruit fly.
That's enough worthless time wasting for me.
Thanks for all your help in trying.
Fred
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #35 on: August 05, 2009, 04:42:07 PM »

I'm testing again with one of mine from PBase, 1024pixels


this is Fred's url inserted again (from direct e-mail)


What does anyone see? I can see it on Preview  Smiley
Terry.


I see both
Fred
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #36 on: August 05, 2009, 04:43:03 PM »

Fred,
I can still see your image that I inserted on my desktop XP PC but not on Vista laptop.
This is crazy  Angry
Terry.
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #37 on: August 05, 2009, 04:46:48 PM »

Quote
I can still see your image that I inserted on my desktop XP PC but not on Vista laptop.

I will switch to Vista and see.
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #38 on: August 05, 2009, 04:50:52 PM »

Gone when viewed with Vista! You are correct. SDomething is fishy in the forum
Fred
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #39 on: August 05, 2009, 04:53:27 PM »

More weird behaviour.
On Vista (FF) I opened your image directly in another tab. Low and behold it re-appeared on the forum.
I have closed FF and opened again and it's sticking, so far.
Terry.
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #40 on: August 05, 2009, 07:43:56 PM »

Quote
On Vista (FF) I opened your image directly in another tab. Low and behold it re-appeared on the forum.
Just got home from you know where.... and tried what you suggested and it works. All the images appeared where they should be on the forum.
Opened a new tab with teh image....

Fred
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #41 on: August 05, 2009, 07:55:02 PM »



A new try
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #42 on: August 05, 2009, 10:38:23 PM »

Test for Fred's image from Terry's PBase
Logged
Fred A
Forum Superhero
*****
Posts: 5438



View Profile WWW Email
« Reply #43 on: August 05, 2009, 10:41:06 PM »

Quote
Test for Fred's image from Terry's PBase

I guess that sort of tells us that my Picassa 3 storage and post application is poor or I don't know how to work it..
It does exonerate the Forum software.
Fred
PS Thanks for the extra effort
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #44 on: August 06, 2009, 10:12:51 AM »

Quote
that sort of tells us that my Picassa 3 storage and post application is poor
I notice my post of your image from PBase looks different. I think Picassa version does not look like original - have checked by comparing in Qimage. Your image does have embedded sRGB profile.
What's your view?
Terry.
Logged
Pages: 1 2 [3] 4 5
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!