Mike Chaney's Tech Corner
June 02, 2020, 12:32:46 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1] 2
  Print  
Author Topic: roll paper setup  (Read 4751 times)
tez06
Newbie
*
Posts: 13


View Profile
« on: January 24, 2020, 07:08:44 PM »

hi, i am trying evaluation version of qimage and i am trying to set the paper size via the printer driver, the size of the roll is 36" wide and the roll length is 45.7 meters, i have a design jet 5500 42" printer  and windows 10 64 so i set the custom paper size to 36" wide and the length to 190" as i print banners and mainly in quantities of 2 each, for some reason it prints staggered so it will print about 3 inches at the top (full length which is good) then seems to stagger the rest , i will attach an image, also when i use this setting it seems to just run to the end of the roll which i stopped the process in time lol, any ideas what setting i am doing wrong as i am seriously thinking of purchasing this software, also if i add multiple images (same size of width of media) will it cut the paper at the end of each banner like it does on the printer web access?
thanks in advance.
Terry.
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #1 on: January 25, 2020, 12:59:48 AM »

When you are setting your page size, if you set the page size to 36" (wide) in the driver x 190" (length), then your page size is 36x190 and the driver won't stop ejecting paper and won't cut the paper until the 190" length that you specified since you've identified that as the length of a "page".  You should set the length to only what you need for the job.  If you were using any wide format printer other than an HP printer, Qimage could automatically set the roll length for you and you'd never have to worry about the length... but honestly, HP drivers are very buggy and their drivers often don't conform to Windows standards: so you can't do things like specify length via software (it has to be done/saved in the driver so Qimage can't control roll length).  Anyway, just set your paper length to what you need as I suspect you don't need a 190" length.

The missing pieces in your print are also caused by an inability of the HP driver to accept large amounts of data while certain features in the driver are active.  Make sure there are no "automatic" settings enabled in the driver like automatic contrast or picture adjustments, etc. and take a look at the section of this article that talks about partial prints, all-black, or no prints.  It will instruct you how to set the spooler type to raw to reduce problems with printer drivers throwing away data due to memory issues:

http://ddisoftware.com/tech/articles/april-2006-houston-we-have-a-(printing)-problem/

Regards,
Mike
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #2 on: January 25, 2020, 11:18:11 AM »

hi mike thank you for your reply,  you talk about the memory dumping but when i print in the web access which i do everyday it prints every print fie no problems, its just very tedious waiting for each file to upload before i can upload a new job thats why i like Qimage so mush as i can add jobs then when done sent to print, i read your article in the link and tried this, it sent 2 jobs and printed with parts missing, and didn't even attempt to print the second job, however i realised i had to apply the changes in the "effects" tab and also apply the profile that i had set, upon doing this i tried printing the 2 jobs, 1st job printed fully and i was really pleased, even more so when it started to print the second job, but thats when it started printing with parts missing again so i was a bit dissapointed, but on the bright side we are making progress, i wonder why the 1st job printed successfully and the 2nd one didn't, any more help i will gladly take as i am liking this software.
thanks again mike.
Regards.
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #3 on: January 25, 2020, 01:22:52 PM »

Qimage sends more print data than your typical printing software due to its interpolation and sharpening.  If the printer is connected via ethernet, network queue size limits can come into play (it is better to connect via USB directly to the PC that is running Qimage).  As to the second job not printing, was the print size larger?  Did you load it from a saved job or setup: that could have loaded old driver settings and the "Effects" could be turned on in the driver for that job.

One other suggestion is to turn down your print resolution (on the Printers and Settings tab in QU).  If it's on Max (600) for example, turn it down to High (300) especially for larger posters.  There may also be other settings in the driver that have an effect on how much data they can handle; I'm not that familiar with the older DesignJet drivers.

Regards,
Mike
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #4 on: January 25, 2020, 02:14:20 PM »

hi mike, both jobs was 300 ppi and are each 104MB in size, the settings i am using in the driver are as the pictures, please let me know if there is something amiss here. 
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #5 on: January 25, 2020, 02:15:01 PM »

more images
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #6 on: January 25, 2020, 02:15:42 PM »

 some more of printer driver tabs
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #7 on: January 25, 2020, 02:48:10 PM »

I don't see anything inherently wrong in the settings.  The one thing I can't see are the Windows spooler settings so you'd have to check those manually in Windows Printers and Scanners: make sure "Enable Advanced Printing Features" is turned off and spool type is set to "Raw".  That's about all you can do.  You didn't say what PC and OS you are using and how much RAM is installed.  I see that the latest driver for the DJ 5500 is 2013: that's two years prior to when Windows 10 came out.  You might be experiencing some issues with the driver being so outdated.

Mike
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #8 on: January 25, 2020, 03:08:24 PM »

hi, for some strange reason when rechecking advanced features it was checked again, so just unchecked and saved, just another thing also when sending the printjobs the printer pushed the paper  out of the pinch rollers, very odd, i will attach screenshots, thanks for all your help mike, really appreciate this.
regards
Terry.
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #9 on: January 25, 2020, 03:08:47 PM »

another pic
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #10 on: January 25, 2020, 03:51:48 PM »

In Qimage, you can also go to Edit, Preferences, Printing Options, and set the "Format" at the bottom to "Raw": just so QU's spool format agrees with what you set in Windows.

Regards,
Mike
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #11 on: January 25, 2020, 06:11:39 PM »

hi mike, just looked at the trial version (which i am using and seen this highlighted, maybe this is my problem?)
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #12 on: January 25, 2020, 09:13:50 PM »

You're not trying to print more than 4 photos at a time, are you?  Plus it would tell you that you can't do that in the trial version: it wouldn't just print part of the prints and leave pieces out.  Missing print pieces is definitely a misbehaving printer driver.

Mike
Logged
tez06
Newbie
*
Posts: 13


View Profile
« Reply #13 on: January 26, 2020, 12:24:04 PM »

hi, no i was only trying to print 3, i have since purchased the full version as i like the software but worry i have wasted my money as i still have partial print problems, i uninstalled the printer driver and re installed it, restarted my pc and tried to print 4 copies of the same image and still partial prints problem, also it only prints 1 off instead of the 4, not sure what is going on here, i have no problems printing files with the web access page and has never done a partial print in all the time i have had the printer, the latest driver i can find for my designjet 5500 42" is 2013 which is quite old, i am at a loss now totally frustrated also.
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3043



View Profile Email
« Reply #14 on: January 26, 2020, 12:53:00 PM »

You never did answer the question about what system you are running: how much RAM in your computer and what OS you are running (and is it a 32 bit or 64 bit OS)?  I notice the last screen shot says you only have 17 GB of disk space left.  That's pretty low too.  I'm starting to get the impression you are trying to run a 16 year old printer with a 7 year old driver... on a potato.  Wink  The only reason your prints are missing pieces is because the printer driver cannot handle the amount of data being sent to it, so I'm trying to figure out why that is the case.

Mike
« Last Edit: January 26, 2020, 01:00:00 PM by admin » Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!