Mike Chaney's Tech Corner

Mike's Software => Qimage Studio Edition => Topic started by: aak1946 on July 15, 2011, 08:47:24 PM



Title: monitor Dell U2410
Post by: aak1946 on July 15, 2011, 08:47:24 PM
Hi,
Strange behavior. When I calibrate my monitor I set monitor brightness slider to 20 per Colormunli and create a profile. When I reboot the slider is reset to 10.
I suspect that somehow my setting in windows 7 64-bit color management tab got changed. Can someone tell me what those setting should be under "all profiles" and "advanced", line by line. Maybe by attaching screen shots of these two tabs.
What else could be re-setting my brightness slider on monitor?
Thank you!


Title: Re: monitor Dell U2410
Post by: Terry-M on July 15, 2011, 09:01:59 PM
Hi aak
See screen shots attached. The important one is to have "Use my settings" ticked. This is all done for me by the iMatch 3 softtware I use with a Eye One 2 Display device.
I would expect the ColorMunki software to do the same.
It is possible the LUT that is loaded into your graphics card from the calibration  is changing the monitor but I somehow doubt that as the LUT values normally only control the graphics card. The exception is when the monitor has its own LUT for calibration - they are usually very expensive items.
Terry


Title: Re: monitor Dell U2410
Post by: aak1946 on July 15, 2011, 10:13:14 PM
I also wanted to see "all profiles" tab. Just the top of it.
The reason it rest my brightness is, because in CM software preferences I selected " achieve luminance using display LUT".
Problem solved.
Thank you!