Mike Chaney's Tech Corner

Mike's Software => Qimage Studio Edition => Topic started by: Netherlands56 on May 11, 2018, 08:12:44 PM



Title: Peculiar auto-cropping Qimage Sony A6300 with Tamron
Post by: Netherlands56 on May 11, 2018, 08:12:44 PM
An old problem has returned: Of late I bought a new Sony APS-C camera, the A6300 (ILCE-6300). Different camera (previous was Sony NEX-7), same lens (Tamron 18-200 for E-mount) and now the strange cropping has returned. Please fix this again, if possible.
See for axample attached image: you can see the same foto twice, the left one is the raw (ARW) file, the right one is the jpg (camera is set to make both at the same time, raw+jpg).


Title: Re: Peculiar auto-cropping Qimage Sony A6300 with Tamron
Post by: Fred A on May 11, 2018, 08:35:14 PM
Quote
An old problem has returned: Of late I bought a new Sony APS-C camera, the A6300 (ILCE-6300). Different camera (previous was Sony NEX-7), same lens (Tamron 18-200 for E-mount) and now the strange cropping has returned. Please fix this again, if possible.
See for axample attached image: you can see the same foto twice, the left one is the raw (ARW) file, the right one is the jpg (camera is set to make both at the same time, raw+jpg).
Good Day,
I see you posted in the Qimage Studio section. Does that indicate you are observing a problem in Studio Edition?
Please advise with some insight into the previous problem, when, where, and what was it.

Looks like the RAW is cropped.
I have some ARW images and there is no difference in cropping between Raw and Jpg. But not from your camera.
Some cameras have a compact RAW setting. Is yours set to normal?
Fred


Title: Re: Peculiar auto-cropping Qimage Sony A6300 with Tamron
Post by: Netherlands56 on May 12, 2018, 07:07:07 PM
Hi Fred,
I'm sorry, I should have posted this in Qimage Ultimate, since that is what I'm using.