Mike Chaney's Tech Corner
September 30, 2020, 11:02:26 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: 1 [2]
  Print  
Author Topic: HP Z3100 and Qimage Ultimate not printing specified size  (Read 17262 times)
Ernst Dinkla
Sr. Member
****
Posts: 396


View Profile Email
« Reply #15 on: December 02, 2010, 08:56:53 PM »



Mike, it is in the Windows spooler that I set Keep data after printing. I can restart print jobs there and they deliver exactly the same prints as long as the printer and system stay alive. If one of them was shut off and powered up again and I did restart a job in the spooler it went wrong. Not with Epsons but with HP models.

The HP have a harddisc in the printer with spooled jobs also kept there. The sizes/size name association in HP drivers is a stronger bond. The HPs tend to fall back to the defaults in the driver. The HPs communicate a lot of the driver settings to the printer and so to other systems. Take your pick where the problem could be.

met vriendelijke groeten, Ernst Dinkla

New: Spectral plots of +175 inkjet papers:
http://www.pigment-print.com/spectralplots/spectrumviz_1.htm
Logged
dereknz
Newbie
*
Posts: 9


View Profile Email
« Reply #16 on: December 03, 2010, 12:40:05 AM »

Quote
I get the feeling that, knowing this, there may be another workaround that doesn't involve having to eliminate the spooler.  Have you tried both the EMF and RAW spool options in Qimage under "Edit", "Preferences", "Printing Options"?  You may want to try both with the spooler on because this sounds like a data format issue between the Z3100 driver and the Windows spooler.

Quote
RAW , Hpzpp5nn printprocessor is the default and I have that setting + I use the spooler all the time. Keep the print data in memory too as it speeds up mutiple run printing when activated there.

Hi

Ulitmate was already set to EMF. Swapped to Raw and turned the spooler back on, The image prints to the correct size. Swapping to EMF image gets stretched. Checked Pofessional Edition and the setting is at Raw which explains why it is printing correct size and Ultimate wasn't as it was set on EMF.

Derek

 
Logged
Ernst Dinkla
Sr. Member
****
Posts: 396


View Profile Email
« Reply #17 on: December 03, 2010, 08:27:36 AM »

Quote
I get the feeling that, knowing this, there may be another workaround that doesn't involve having to eliminate the spooler.  Have you tried both the EMF and RAW spool options in Qimage under "Edit", "Preferences", "Printing Options"?  You may want to try both with the spooler on because this sounds like a data format issue between the Z3100 driver and the Windows spooler.

Quote
RAW , Hpzpp5nn printprocessor is the default and I have that setting + I use the spooler all the time. Keep the print data in memory too as it speeds up mutiple run printing when activated there.

Hi

Ulitmate was already set to EMF. Swapped to Raw and turned the spooler back on, The image prints to the correct size. Swapping to EMF image gets stretched. Checked Pofessional Edition and the setting is at Raw which explains why it is printing correct size and Ultimate wasn't as it was set on EMF.

Derek

 

Derek,

The spooler settings are choices in the printer driver and actually in Windows territory. If you go directly to printers faxes settings and to the advanced setting of a driver's properties menu you can make that the default and it will stay the same for any application you print from. Do you have two drivers installed for the same printer?

That there is a difference in output between the two settings is wrong but it doesn't surprise me.


met vriendelijke groeten, Ernst Dinkla

Try: http://groups.yahoo.com/group/Wide_Inkjet_Printers/
Logged
dereknz
Newbie
*
Posts: 9


View Profile Email
« Reply #18 on: December 08, 2010, 11:31:05 PM »

Quote
Derek,

The spooler settings are choices in the printer driver and actually in Windows territory. If you go directly to printers faxes settings and to the advanced setting of a driver's properties menu you can make that the default and it will stay the same for any application you print from. Do you have two drivers installed for the same printer?

That there is a difference in output between the two settings is wrong but it doesn't surprise me.

In the driver's properties menu 'Print Processor' via the printers faxes settings the z3100 Default data type is set on 'RAW". Print processor was set on 'hpipp6fg', I have now changed it to hpzpp5nn. This is the 1st time I have gone into the 'Print Processor' menu and changed any of the settings in there. The print processors list shows 7 listed, MS_XPS, hpzpp5nn, hpzpp5i3, hpzpp40m, hpzpp054, hpipp6fg, WinPrint.

I only have the one driver (61.101.366.41) installed for the printer.

Derek









 

Logged
Ernst Dinkla
Sr. Member
****
Posts: 396


View Profile Email
« Reply #19 on: December 09, 2010, 09:59:59 AM »


[/quote]

There is a related issue I have seen in the past. If I had the print data kept in memory and the printer or system was switched off then I could be sure that if I restarted a print run in the spooler the sizes were wrong, usually small prints appeared on large print pages where if correct the images should fit the large print page. I wrote about that. It didn't happen with the Epsons I had before but happened with the Z3100 right away. I thought then that part of the size data isn't in the printer data file and the printer checks for a size name or size and when not available uses a default. If the connection has not been switched off there must be link that keeps the printer informed about the size.

[/quote]

Well this happened again this morning by accident. Yesterday I printed printjobs of 10 images/10 print pages from a 36"roll after another. Original size set, Tiff 630 x 870 mm, centered on a to be cut sheet size of 640 x 914 mm. A paper jam happened. printer switched off and I solved the rest this morning. Restarted the printer, loaded paper, restarted system but forget to cancel the job. I guess from the printer's harddisc the old job was continued but it could have been the system start up that triggered it. Image was 259.7 mm wide where it should have been 870 mm, 188 mm high instead of 630mm. Sheet cut from the roll 914 x 217 mm.


met vriendelijke groeten, Ernst Dinkla

Try: http://groups.yahoo.com/group/Wide_Inkjet_Printers/





Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!