Mike Chaney's Tech Corner
July 06, 2020, 06:10:04 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1]
  Print  
Author Topic: Print info  (Read 659 times)
HerrBill
Newbie
*
Posts: 35


View Profile Email
« on: April 19, 2020, 04:41:56 PM »

I have tried unsuccessfully to print info i.e. filename etc on to my prints. I have ticked print info under processing on the Printer and settings tab. I have also ticked Image info under Document in the page editor. But no luck.
Have I missed out on some setting?
Help urgently needed.
Regards
HerrBill
Logged
Fred A
Forum Superhero
*****
Posts: 5283



View Profile WWW Email
« Reply #1 on: April 19, 2020, 05:45:18 PM »

Quote
I have tried unsuccessfully to print info i.e. filename etc on to my prints. I have ticked print info under processing on the Printer and settings tab. I have also ticked Image info under Document in the page editor. But no luck.
Have I missed out on some setting?
Help urgently needed.
Regards
HerrBill
Hi Bill,
Sorry I am late responding, but was feeding my face.

Works fine here...
Let's do the steps together.

I place an image in the queue at what print size?
I then set the image orientation to match the paper i.e a 5 x 7 print portrait orientation on 8 x 10 paper.
The reason is to have the info print at the lower left corner.

Open the print info and set to Filename + Ext and location is Left.
I assume you did not mess with the font button.

I click PRINT, and out it comes with INFO
Let me know what we are doing differently.
See attached screen snap. Notice that the text shows in the Live view window.

Fred
Logged
HerrBill
Newbie
*
Posts: 35


View Profile Email
« Reply #2 on: April 19, 2020, 08:59:36 PM »

Thanks, Fred for your prompt reply.

I followed the steps outlined by you but still no show. And then I removed the print borders and behold the print info appeared. Surprise, surprise.

I wonder why borders should suppress the print info!

Anyhow, I have my answer and thanks for helping me out.

Cheers
Bill
Logged
Fred A
Forum Superhero
*****
Posts: 5283



View Profile WWW Email
« Reply #3 on: April 20, 2020, 09:27:46 AM »

Quote
I followed the steps outlined by you but still no show. And then I removed the print borders and behold the print info appeared. Surprise, surprise.

I wonder why borders should suppress the print info!

Anyhow, I have my answer and thanks for helping me out.

Cheers
Bill,
I am happy if you are, but I don't lose my info border or no border. As you can see in my screen snap sample that print has two borders and info.
Then, well maybe bill used mats to make his borders, so I tried mats. No problem with that either.
Just wondering why.
What size paper? What size print? What printer? Any Borderless turned on?
Fred
Logged
HerrBill
Newbie
*
Posts: 35


View Profile Email
« Reply #4 on: April 20, 2020, 07:03:02 PM »

Hi Fred,
My page size is 8.27x11.69 inch
My print size is 3.5x5 inch.
You asked whether I used mats by which I take you mean cut out or template, the answer is no.

On your image I can see the image with frames and print info at the bottom.

I hope that we can get to solve this conundrum!
Bill

Logged
MelW
Sr. Member
****
Posts: 278


View Profile Email
« Reply #5 on: April 20, 2020, 11:28:06 PM »

Are you sure this isn't something simple like your image info font color closely matching your border color?  I ask this only because I specialize in making "Charlie Brown, you blockhead" mistakes of this sort - and have definitely done this one.
Logged
Fred A
Forum Superhero
*****
Posts: 5283



View Profile WWW Email
« Reply #6 on: April 21, 2020, 10:35:04 AM »

Quote
I hope that we can get to solve this conundrum!
Quote
Are you sure this isn't something simple like your image info font color closely matching your border color?  I ask this only because I specialize in making "Charlie Brown, you blockhead" mistakes of this sort - and have definitely done this one.

Me Too Mel, Me Too

OK Bill, Mel made me change my thinking direction. It's obviously not Qimage since you are the only complainant.
So I diddled for an hour or so using a few different printers. 
I used scaling in the driver. No problem. I tried Borders and +... still fine.
The only thing I would like to know is what printer and whether you are using an XPS driver.

If we still have no solution, then we can only call "Commissioner Gordon" to find Batman, or Lois Lane to check phone booths for "Superman"
Both operate on here under the pseudonym of ADMIN.

Please advise whet Printer, brand and model, and which driver.

Fred
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3074



View Profile Email
« Reply #7 on: April 21, 2020, 01:50:06 PM »

I have a feeling Batman has been watching the whole time, but so far only a pack of gum is missing from a gas station and the locals seems to be handling it without the need for anyone to come out of their cave.  Wink

I do wonder though, does the print info show on the screen (live view) and just not print?  Or does it not show on the live view either?  Screen shots often help in cases like these.

Mike
Logged
HerrBill
Newbie
*
Posts: 35


View Profile Email
« Reply #8 on: April 21, 2020, 02:41:11 PM »

Hi Mike and Fred,

My printer is an Epson SC P 600 Series. I canít locate details of my printer driver, except to say that it was automatically installed by Epson.
I also installed the latest 2020.117 version to see if it would sort out the issue but unfortunately, it didnít.

Attached is a screenshot of a print preview as requested?
I hope that you can resolve the issue.
Regards

Bill
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3074



View Profile Email
« Reply #9 on: April 21, 2020, 03:00:08 PM »

This screen shot is showing the info working.  Is there a screenshot you can show with it not working?  Or are you saying it displays OK on screen... but won't print?  Since none of us can find a problem, I'm looking for some evidence/clues that show the problem first hand (since we can't be there to test it personally).

Regards,
Mike
Logged
Fred A
Forum Superhero
*****
Posts: 5283



View Profile WWW Email
« Reply #10 on: April 21, 2020, 05:50:34 PM »

Quote
This screen shot is showing the info working.  Is there a screenshot you can show with it not working?  Or are you saying it displays OK on screen... but won't print?  Since none of us can find a problem, I'm looking for some evidence/clues that show the problem first hand (since we can't be there to test it personally).
At the supposed print size of 3.5 x 5, if I add 3 x 3.5 = 10.5 plus what is a vertical 5" more = 15.5.
That is larger than the printable area.
Also one looks even larger than the others, so not sure
Fred
Logged
HerrBill
Newbie
*
Posts: 35


View Profile Email
« Reply #11 on: April 21, 2020, 08:10:59 PM »

Apologies for my delayed response. I was tied up with some domestic chores.

Attached is the same image as before but with inner and outer  border set to default (inner 1 and outer 2).
I hope this helps.
Bill
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3074



View Profile Email
« Reply #12 on: April 21, 2020, 09:58:36 PM »

I've tried everything I can think of and can't replicate that.  I see no borders in that screen shot and even though you have print info turned on, it isn't making space beneath the prints for the info: something I can't reproduce.  Since this is starting to look like corrupted settings, it might be time to try "Help", "Analyze Current Settings" to see if any suggestions come up.

Regards,
Mike
Logged
HerrBill
Newbie
*
Posts: 35


View Profile Email
« Reply #13 on: April 22, 2020, 07:44:57 AM »

Mike,
I have run analyze current settings and the result shows no potential conflict.

 Thanks for trying to pin point the cause of the problem. Iím sure it will crop up again in the future and youíll hit on a solution. Problems are often solved that way.
I have a workaround, so no worries my side.

Good luck and thanks again to both of you.
Cheers
Bill
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!