Mike Chaney's Tech Corner
December 05, 2020, 02:39:42 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: Qimage error - "Thread Error: The handle is invalid (6)"  (Read 188 times)
Roy Sletcher
Newbie
*
Posts: 40



View Profile Email
« on: October 29, 2020, 09:11:39 PM »

Can anybody help with the following error message from Qimage Ultimate:   "Thread Error: The handle is invalid (6)"


Running Windows 10 HOME on what is normally a very docile and well-behaved computer.
Intuitively feels more like a Windows Error, but only pops up when running Qimage Ultimate Which then becomes very sluggish.

I am not a techie and it is driving me crazy, and help appreciated. Was unable to post a JPG image in this message window.

-Roy Sletcher-
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3185



View Profile Email
« Reply #1 on: October 30, 2020, 01:34:40 AM »

That is usually an indication of a corrupted image in the current folder where it is trying to display thumbnails.  To find the offending image, you could try viewing the thumbnails or switch to filename only (no thumbnails) and then view them if there are not too many.

Regards,
Mike
Logged
Roy Sletcher
Newbie
*
Posts: 40



View Profile Email
« Reply #2 on: October 30, 2020, 07:51:54 PM »

That is usually an indication of a corrupted image in the current folder where it is trying to display thumbnails.  To find the offending image, you could try viewing the thumbnails or switch to filename only (no thumbnails) and then view them if there are not too many.

Regards,
Mike

Thanks Mike,

Your answer helped me solve the problem. I think!

For the past week or so have been working on a collection of Macro Backgrounds all in one folder, and then printing them out for a collection.

Every time QU opened it was into that folder and I would get the error message. I did not realise the connection until your reply.

I have now moved the files to another folder and deleted the original folder. So far things seem to be OK with no error messages. Hopefully!

Regards.

-Roy Sletcher-

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!