Mike Chaney's Tech Corner
December 17, 2017, 04:19:38 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: 1 [2]
  Print  
Author Topic: Qimage problem with my new Canon Pro-100?  (Read 904 times)
mike397x
Full Member
***
Posts: 105


View Profile Email
« Reply #15 on: October 01, 2017, 10:14:33 AM »

use this one:

mspille99@gmail.com

all lowercase

Mike
Logged
Fred A
Forum Superhero
*****
Posts: 4595



View Profile WWW Email
« Reply #16 on: October 04, 2017, 04:22:27 PM »

Quote
All seems well now,no error messages,

All is well at Mike 397x 's  house.
Most of the confusion came from Canon's naming of it's printer slots.
Rear Tray is actually the front paper feed.
Rear feed in the very anal area of the printer is called The Manual Feed.
Easy to get mixed up, and then error messages pop out when  the wrong size paper is in the Manual feed, and it should be in the rear tray feed which is actually the front feed.
Got it?

Best part is that Mike and I got acquainted over the phone, and I slid him over to the "friend" side of the ledger.

Fred

 
Logged
mike397x
Full Member
***
Posts: 105


View Profile Email
« Reply #17 on: October 12, 2017, 02:44:37 PM »

And Jesus,Thank God for that!!!Freds the best

Mike
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!