Mike Chaney's Tech Corner
October 01, 2020, 06:41:50 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1] 2 3 4
  Print  
Author Topic: v2017.121 issues/comments  (Read 12183 times)
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« on: April 11, 2017, 03:00:27 AM »

http://www.ddisoftware.com/qimage-u

v2017.121   Apr 10, 2017

Priority: High

2017.121 includes the following:

  • Plugins: This is the first version that is compatible with our new Photoshop, Lightroom, and Elements plugins (sold separately): http://www.ddisoftware.com/qimage-u/plugins/
  • Print engine: Improved print quality with even smoother gradients, achieving near-16-bit level gradients from any standard 8 or 16 bit Windows driver (even improves monitor gradients).
  • Fixes: Some minor fixes including additional support for non-English characters (in floating text).

Mike
Logged
DdeGannes
Full Member
***
Posts: 169


Retired Banker; Golf; Photography; Travel.


View Profile
« Reply #1 on: April 11, 2017, 09:17:14 AM »

This is very interesting Mike.
I am running Qimage Ultimate on my iMac via Parallels is it possible to use the new plugins feature? Lightroom and Photoshop are running on Mac OS X 10.12.4.
Logged

COMP EQP: iMac 27" mid 2015 5K Retina macOS 10.15.5, 24GB Ram; Scan Elite 5400 film scr.
CAMERA EQP: Oly OMD EM-1, Digital Zuiko & OM lenses.
Imaging Apps: PS CC 20; LR Classic CC 9.3; Qimage U & One; VueScan.
ckaza
Newbie
*
Posts: 15


View Profile Email
« Reply #2 on: April 11, 2017, 12:25:56 PM »

Installed the Adobe plug-in. Opened a file  but cannot send to Qimage. File/Export shows the message to use File/automate|Quimate Ultimate...
But Automation tools is grayed out. I must be missing something here.
Logged
ckaza
Newbie
*
Posts: 15


View Profile Email
« Reply #3 on: April 11, 2017, 12:27:51 PM »

Forgot to add: Am using Elements 14
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« Reply #4 on: April 11, 2017, 02:23:05 PM »

Installed the Adobe plug-in. Opened a file  but cannot send to Qimage. File/Export shows the message to use File/automate|Quimate Ultimate...
But Automation tools is grayed out. I must be missing something here.

Are you in Expert mode?  PSE disables the automation menus in "Quick" and "Guided" modes.  Make sure to click the "Expert" mode up top: see attached screenshot.

Regards,
Mike
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« Reply #5 on: April 11, 2017, 02:27:07 PM »

This is very interesting Mike.
I am running Qimage Ultimate on my iMac via Parallels is it possible to use the new plugins feature? Lightroom and Photoshop are running on Mac OS X 10.12.4.

You could use the new plugin feature as long as LR/PS are installed on the Windows partition under Parallels where you are running Qimage Ultimate.

If you only have PS/LR installed on the Mac partition, you'd have to open Parallels and install the Windows versions of LR/PS under Parallels too.

Regards,
Mike
Logged
ckaza
Newbie
*
Posts: 15


View Profile Email
« Reply #6 on: April 11, 2017, 02:35:48 PM »

Thanks
Logged
roa5100xx
Newbie
*
Posts: 23


View Profile Email
« Reply #7 on: April 11, 2017, 06:29:23 PM »

On my windows 7 unit, I installed the plug-in for LR CC Ok. But for PS CC, I get a message that "The installer could not detect a Photoshop installion." I have tried with PS open and closed, but no plug-in?
Logged
DdeGannes
Full Member
***
Posts: 169


Retired Banker; Golf; Photography; Travel.


View Profile
« Reply #8 on: April 11, 2017, 06:46:56 PM »

This is very interesting Mike.
I am running Qimage Ultimate on my iMac via Parallels is it possible to use the new plugins feature? Lightroom and Photoshop are running on Mac OS X 10.12.4.

You could use the new plugin feature as long as LR/PS are installed on the Windows partition under Parallels where you are running Qimage Ultimate.

If you only have PS/LR installed on the Mac partition, you'd have to open Parallels and install the Windows versions of LR/PS under Parallels too.

Regards,
Mike

Thanks Mike, I thought as much but was just checking if it would be possible with the Adobe Applications on the Mac OS.                                 
Logged

COMP EQP: iMac 27" mid 2015 5K Retina macOS 10.15.5, 24GB Ram; Scan Elite 5400 film scr.
CAMERA EQP: Oly OMD EM-1, Digital Zuiko & OM lenses.
Imaging Apps: PS CC 20; LR Classic CC 9.3; Qimage U & One; VueScan.
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« Reply #9 on: April 11, 2017, 07:17:52 PM »

On my windows 7 unit, I installed the plug-in for LR CC Ok. But for PS CC, I get a message that "The installer could not detect a Photoshop installion." I have tried with PS open and closed, but no plug-in?

We'll put together a manual installation option: should be available later today.  In the mean time, what version of Photoshop are you running?  Photoshop is supposed to store its PluginPath under HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Photoshop\<PS-ver>:



Inability to detect your version of PS means the registry key couldn't be found.  Curious what your registry looks like in that area; if you are comfortable poking around a bit with regedit in Windows.

Regards,
Mike
Logged
roa5100xx
Newbie
*
Posts: 23


View Profile Email
« Reply #10 on: April 11, 2017, 08:10:22 PM »

Hi Mike,
I am running version 2017.0.1 of Photoshop CC

Thanks
Herbert
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« Reply #11 on: April 11, 2017, 09:00:19 PM »

Hi Mike,
I am running version 2017.0.1 of Photoshop CC

Thanks
Herbert

Thanks for the info.  We installed 2017.1.0 and installation of the plugins with that version worked as expected.  I guess it's possible that 2017.0.1 has some sort of issue populating the registry.

In any case, the new installer is ready.  Just use the same download link where you downloaded before and now you'll find plugin installer 2017.104 (the old one was 2017.103).  Download the new plugin installer and re-run the install, then follow the instructions at the bottom of that download page for manual install of the Photoshop plugins.

Note: the Qimage version on the download page did not change: Qimage Ultimate is still 2017.121.

Regards,
Mike
Logged
Wolfgang Exler
Newbie
*
Posts: 17


21814841 divemasterexi@msn.com wolfiexler wolfgang_exler
View Profile
« Reply #12 on: April 11, 2017, 11:14:33 PM »

Hello all,

today I installed the Plug-Ins on my system with current LR CC Ohotoshop CC ans several Photshop Elemenst versions.

I noticed, that only Photoshop Elements 13 was shown during installation as detected, even if my system has also nstalled Photoshop Elements 14 and Photoshop Elements 15 in parallel to PSE13. I had to install the Plug-Ins manual into PSE14 and PSE15

Wolfgang
Logged

--
Wolfgang Exler
Stuttgart, Germany
roa5100xx
Newbie
*
Posts: 23


View Profile Email
« Reply #13 on: April 12, 2017, 02:54:37 AM »

Hi Mike,
Everything is working.

Thanks
Herbert
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3136



View Profile Email
« Reply #14 on: April 12, 2017, 03:35:27 PM »

Hello all,

today I installed the Plug-Ins on my system with current LR CC Ohotoshop CC ans several Photshop Elemenst versions.

I noticed, that only Photoshop Elements 13 was shown during installation as detected, even if my system has also nstalled Photoshop Elements 14 and Photoshop Elements 15 in parallel to PSE13. I had to install the Plug-Ins manual into PSE14 and PSE15

Wolfgang

Thanks for letting us know.  We've updated the installer so that it can detect and install for multiple versions of PS/PSE.  We've updated the download page to show the updated version of the plugin (v2017.105) which will handle this.

Regards,
Mike
Logged
Pages: [1] 2 3 4
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!