Mike Chaney's Tech Corner
July 24, 2019, 01:09:39 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1]
  Print  
Author Topic: Version.123 update problem  (Read 179 times)
Lurcherjohn
Full Member
***
Posts: 144


View Profile
« on: July 08, 2019, 07:47:46 PM »

I have failed to update to version .123
Everything seemed as usual but the update didn't happen.
Tried again, then uninstalled Qimage and tried again.
Reinstalled version .122 and it works fine.
Tried to install .123 again.
Something odd is happening, I notice the Qimage Installation box for .123 and all the way to Successfully Installed box has a green line round it.
Renewal date is next month so all should be OK
I click on Qimage shortcut and the .122 version runs.
Any ideas?
Logged
admin
Administrator
Forum Superhero
*****
Posts: 2804



View Profile Email
« Reply #1 on: July 08, 2019, 10:59:50 PM »

There have been no other reports of problems and no issues here when installing on multiple machines.  My first guess would be antivirus software blocking the install.  You might want to temporarily disable your anti-malware software long enough to install it to see if that solves the problem.  There's never any rhyme or reason for "bad AV software" getting false positives: they just see some combination of bytes in the file and misread that sequence as a threat because they are not scanning a large enough chunk of data.  If disabling the anti-malware allows you to install/run it, please report the false positive to your anti-malware provider.

Regards,
Mike
Logged
Lurcherjohn
Full Member
***
Posts: 144


View Profile
« Reply #2 on: July 10, 2019, 03:46:22 PM »

Thanks Mike..
When you mentioned anti virus I remembered I have recently used another browser so I disabled its antivirus.
I then used my usual browser to download v.123 and it installed no problem.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!