Mike Chaney's Tech Corner
December 05, 2021, 01:48:17 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: Corrupted Image Prints  (Read 4594 times)
Jerry
Newbie
*
Posts: 3


View Profile Email
« on: April 22, 2010, 07:18:32 PM »

I have been using the Studio version without a problem running under Windows XP with an HP Photosmart C7280.  After upgrading to Vista 64bit and now Windows 7 Professional 64bit (using the same printer with updated drivers) I have been getting the strangest results.  Whether printing a single page or multiple pages, I get, for lack of a better term, a 'block' of the image copied from one part of the image and pasted to another part of the image. I scanned an example but the file size exceeds 128 kb. This problem does not occur when I use ACDSee's FotoSlate's product (but I prefer the output from Qimage).

Please let me know additional info you may need.  I have a Lenovo Thinkpad R61i with 4gb ram.

Thanks in advance for your help.

Jerry
Logged
Fred A
Forum Superhero
*****
Posts: 5452



View Profile WWW Email
« Reply #1 on: April 22, 2010, 07:32:17 PM »

Quote
Whether printing a single page or multiple pages, I get, for lack of a better term, a 'block' of the image copied from one part of the image and pasted to another part of the image. I scanned an example but the file size exceeds 128 kb.
Jerry,
I can't even guess what a block of the image means.
Is there any way you can shrink the filesize for posting? If not, could you email the image or the scan as an attachment to me?

wathree.ssz@verizon.net

I'll do my best to help.

Fred
Logged
Jerry
Newbie
*
Posts: 3


View Profile Email
« Reply #2 on: April 22, 2010, 09:08:31 PM »

Hi Fred,

I was able to resize a scan suitable for uploading.  The 'block' or 'patch' can appear anywhere on the printed image, not just the upper right hand corner.

Jerry
Logged
Fred A
Forum Superhero
*****
Posts: 5452



View Profile WWW Email
« Reply #3 on: April 22, 2010, 09:21:22 PM »

OK, so the report is that it is only seen after a print is produced, but the image in Qimage is OK before you printed.
The answer is most likely that there is a driver setting that is wrong or corrupted.
First thing I would try is to click HELP in Qimage, and then click on RESET Printer.
After that, you will have to reset your driver to the correct paper, quality setting, and any other color management setting you use.
Do not use any preset saved printer setups.
You should also check Mike's articles on various printing problems some especially unique to HP printers only.

There are a number of articles, starting with this.   http://ddisoftware.com/tech/articles/april-2006-houston-we-have-a-%28printing%29-problem/

Let us know if the reset solves the problem.

Fred
Logged
Jerry
Newbie
*
Posts: 3


View Profile Email
« Reply #4 on: April 22, 2010, 11:15:45 PM »

Well, I reset the printer and color management to the default settings and completed printing 10-8.5 x 11 sheets of 5x7s without an issue (knock on wood).  So far, so good.

Thanks for the speedy reply and more importantly a resolution to my problem.

Jerry
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!