Mike Chaney's Tech Corner
December 07, 2021, 04:20:51 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: Image Read Error - VMWare?  (Read 4285 times)
rlebel
Newbie
*
Posts: 2


View Profile Email
« on: April 22, 2011, 12:16:09 AM »

Running Qimage Pro latest version on VMWare I find that most (but not all) of my jpeg files that are in share folders on my Mac give "Image read error". I don't use Qimage often and the last time I used it (many versions of Qimage and VMWare ago) I did not have this problem. I have not worked hard to isolate it, in the hope that I could instead get a quick fix from the forum.

Thanks

P.S. I downloaded a copy of Ultimate also and had the same problem.
Logged
rlebel
Newbie
*
Posts: 2


View Profile Email
« Reply #1 on: April 22, 2011, 03:43:44 AM »

I copied the problem files from the virtual shared folders to the C: drive, and they worked fine. So it is some strange interaction between Qimage and the way VMWARE maps the shared files.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!