Mike Chaney's Tech Corner
November 30, 2020, 04:29:29 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: JPG image read error  (Read 7125 times)
Adam
Jr. Member
**
Posts: 70



View Profile
« on: November 19, 2009, 07:08:18 PM »

I have a JPG image 2.xMB and QIS cannot read it. Faststone 4.0 and CS4 has no problem with it. What should I do?
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #1 on: November 19, 2009, 09:26:04 PM »

Quote
I have a JPG image 2.xMB and QIS cannot read it.
What does Qimage show instead of the thumbnail?
Does 2.xMB refer to the filesize?
Fred
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #2 on: November 19, 2009, 09:28:33 PM »

Quote
I have a JPG image 2.xMB and QIS cannot read it.
What does Qimage show instead of the thumbnail?
Does 2.xMB refer to the filesize?
Fred
Where was the JPG made, in camera, in Photo Shop, by what application?
You are welcome to email that JPG to me
wathree.ssz@verizon.net

Fred
Logged
Adam
Jr. Member
**
Posts: 70



View Profile
« Reply #3 on: November 19, 2009, 09:33:46 PM »

Yes file size is 2.3MB
Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #4 on: November 19, 2009, 09:55:16 PM »

Ok Thank you,
Now tell us what gave birth to that JPG, and if you could email it, we would have it nailed in an hour.

Fred

either wathree.ssz@verizon.net   or   fred.auerbach@gmail.com

Logged
Fred A
Forum Superhero
*****
Posts: 5368



View Profile WWW Email
« Reply #5 on: November 19, 2009, 10:16:37 PM »

Ok got the image. It shows just fine here, no error message at all.
Have you tried VIEW, and then REBUILD THUMBS?
Please let me know if that works.
Fred
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!