Mike Chaney's Tech Corner
June 18, 2019, 05:34:51 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: Horizontal Banding on Mac Version  (Read 622 times)
jangell2
Newbie
*
Posts: 1


View Profile
« on: August 14, 2018, 03:39:57 PM »

I went thru a process of print-head cleaning using the epson utility and then the print unclog pattern.  I finally had one stubborn color and used the unclog pattern set to glossy paper.  I could see and hear the printer was printing much slower, to be expected, and the pattern was fine.  I  then printed my 4x6 photo on the real glossy paper and right away I could see and hear it was printing too fast.  It was not doing photo quality printing.

The print is terrible with very obvious horizontal banding through the whole print.  The Qimage software was set to glossy paper.  Every time I print, the epson settings say the printer setting is Default.  Even when the test pattern with glossy was selected in Qimage.  However the test pattern behaved as if it was printing on glossy.  When I do the 4x6 it is obviously not behaving as if the paper is glossy.

What am I doing wrong?

Mac OS - 10.13.6
Epson Printer - ET 2650
Epson Printer Utility - 10.08
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!