Mike Chaney's Tech Corner
June 21, 2018, 04:11:45 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1]
  Print  
Author Topic: Qimage Ultimate loses borders  (Read 434 times)
House of Frames Ltd
Newbie
*
Posts: 1


View Profile
« on: March 08, 2018, 10:18:03 AM »

I have Qimage Ultimate set up to always put a white border of 0.10 and a black border of 0.01 inches on all images printed. I use the Borders section under the Prints tab to do this. It works well but for some reason I can't understand Qimage sometimes doesn't print the borders. This happens often enough that it is a problem for me. I rely on these borders for cutting the prints afterwards. I am hoping someone knows why this happens. I associate it happening if I change the orientation of a print manually and if I change the readouts from Imperial to Metric and vice versa, but I am only guessing at this.

Also is there a short cut for changing between Imperial and Metric, I have to do this so often using the File menu is very slow?

After taking out another years registration, how do I get a business invoice, we are in the UK?

Thanks for any help

Steve
Logged
Fred A
Forum Superhero
*****
Posts: 4763



View Profile WWW Email
« Reply #1 on: March 08, 2018, 12:41:27 PM »

Quote
I have Qimage Ultimate set up to always put a white border of 0.10 and a black border of 0.01 inches on all images printed. I use the Borders section under the Prints tab to do this. It works well but for some reason I can't understand Qimage sometimes doesn't print the borders.

Hi Steve.
I am trying to figure out what you did to insure Qimage will. open any print with two borders.
Also are you in plus borders or print size including borders?
Plus borders and Fit to page print size might not work(not enough room)
But since you mention rotating, I can assume the prints are smaller than the  page.

So with all that guesswork .... the way I do it is simple.
Place an image in the queue, select it, add your borders.
Now up at the top of the page toward the left click on the padlock.
Then click it again so it asks whether you want to save/lock previous or current.
Click Current..... all done.
See snaps attached
Fred
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3072



View Profile WWW
« Reply #2 on: March 08, 2018, 04:26:09 PM »

Steve
Quote
I can't understand Qimage sometimes doesn't print the borders.
.
That's happened to me on odd occasions!
If the border is set and then the images are added to the queue the border is applied.
However if there is no border set, ie. size = zero, and the images are added to the queue, then no border is applied of course.
If you then want to add borders, you must select the images in the queue before setting the border.
Terry
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!