Mike Chaney's Tech Corner
September 19, 2021, 08:24:48 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: Pro9000/ Qimage Problem  (Read 4097 times)
Malct
Newbie
*
Posts: 2


View Profile Email
« on: April 22, 2010, 09:51:53 PM »

I have a Pro9000.  I recently purchased Qimage Studio Version and installed without any problems.

I then updated my Pro9000 printer driver to 2.23 (Vista 32bit)

After the update, Qimage will not save/ remember my printer settings for the new paper types supported by the new driver (e.g. Photo Paper Pro II).  I select Print Quality to High, and Color/ Intensity to Manual/None and then click OK.  But when I return to the Printer Properties, these values have returned to their Default values.  This does not happen with the paper types that were supported by the previous driver, where the values selected are retained.

Can anyone help please?

Is there a higher printer driver version I should be using, or is it a bug with Qimage?

Thanks
Malcolm
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #1 on: April 22, 2010, 10:50:24 PM »

Hi Malcolm,
Quote
Is there a higher printer driver version I should be using, or is it a bug with Qimage?
No bug with Qimage and 2.23 seems to be the latest driver.
I've just installed your driver on my Vista 32 laptop and Qimage behaves as expected and I can save a printer setup with that paper and recall it without any problems.
You might just try one thing first, click Help and select Reset Printer Settings. Re-set all your driver settings from within Qimage and do not use any old saved settings.
If that fails, describe to me how you are setting and saving your printer set -up and I'll see if I can spot any problems.
Terry.
Logged
Fred A
Forum Superhero
*****
Posts: 5437



View Profile WWW Email
« Reply #2 on: April 23, 2010, 09:59:39 AM »

Quote
I have a Pro9000.  I recently purchased Qimage Studio Version and installed without any problems.

I then updated my Pro9000 printer driver to 2.23 (Vista 32bit)

Malcom,
Terry will forgive me for butting in since we both aim to help when we can.
The problem *sounds* like the settings are not being saved when you close Qimage.
That leaves two possibilities.
Either, upon installation of Qimage, it was installed in a different folder or a different drive, and the qimagepr.ini file is not being updated, or you are changing printer selection between uses of the 9000, and the 9000 reverts back since the data saved in the ini  file now reflects the printer you show currently.

Open Qimage and close it. Then check the file date of C:\Pragramdata\ddisoftware\Qimage\qimagepr.ini.
It should show a date of a minute ago. Then you know Qimage is writing to it.
If not, then reinstall Qimage, carefully checking the default directories that the install is using.

Another thing to try is to get the 9000 all set to print; everything perfect, and then clcik FILE, SAVE, click the "P" button in that box, name the printer setup with a suitable name, and SAVE.
Close Qimage/Reopen. Now Click File and RECALL. Click the "P" button for printer.
Locate the named setup, and click OPEN.
See if the 9000 has all the stuff reset to the right paper and quality etc.
If it's still shows plain paper, then, for sure, you are installing incorrectly.

Fred
Logged
Malct
Newbie
*
Posts: 2


View Profile Email
« Reply #3 on: April 23, 2010, 05:38:50 PM »

Hi

Many thanks for your responses.

Before I had read them, I did a quick un-install and re-install of both the printer driver and Qimage.  This resolved the problem for me.

Nevertheless, thank you again for giving the time to respond.

Malcolm
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3212



View Profile WWW
« Reply #4 on: April 23, 2010, 08:08:55 PM »

Malcolm,
Thanks for letting us know; good news that you up and running again  Smiley
Terry
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!