Mike Chaney's Tech Corner
December 05, 2021, 02:43:55 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: 1 [2]
  Print  
Author Topic: v2010.104 issues/comments  (Read 13079 times)
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3214



View Profile WWW
« Reply #15 on: December 02, 2009, 03:38:10 PM »

Thanks guys, It's logical, I understand what you are doing.  Wink
Terry.
Logged
ballentphoto
Newbie
*
Posts: 17



View Profile WWW Email
« Reply #16 on: December 04, 2009, 08:15:34 AM »

http://www.ddisoftware.com/qimage

v2010.104     12/01/09     

Priority: Low     

v2010.104 includes the following:

    * Added an option to print center marks and fold marks in borders to assist with canvas wraps.
Mike

Mike,

I cannot for the life of me figure out how to get the marks to show up on the border of the mirror and the actual image...  The center lines are showing up fine.  Am I missing something?

Border 1 I set to the depth of the stretcher bar say 1.5" with Canvas Edge (Mirror)
Border 2 I set to 2 with white as the color so that I know where I can cut the canvas.

Edges I set to Solid Black line with Center/Fold marks in the Border

Then I print to file just to make sure that it is doing it right and I end up with the center lines as I would expect but the fold marks are placed at the border of the Border 1 and Border 2.  For fun I tried to not use Border 2 at all and the Marks appear at the correct location but they are printed inside the image.  Having center lines appear at the edge of a Gallery wrap would not sell well.  Is this fixable?  You are so close here to perfection.
Logged
rayw
Sr. Member
****
Posts: 440


View Profile
« Reply #17 on: December 04, 2009, 12:39:26 PM »

Hi Michael,

The edge markings for folds are not on the correct fold line. I noticed it too, and I hope Mike will be putting it on both border edges, if you get what I mean - it will be as you need it  Smiley. Are you happy with the length of the marks?

Best wishes,

Ray
Logged
ballentphoto
Newbie
*
Posts: 17



View Profile WWW Email
« Reply #18 on: December 06, 2009, 07:12:02 AM »

Hi Michael,

The edge markings for folds are not on the correct fold line. I noticed it too, and I hope Mike will be putting it on both border edges, if you get what I mean - it will be as you need it  Smiley. Are you happy with the length of the marks?

Best wishes,

Ray

Personally I would like it to extend to the edge of Border 2, but I can live with it a shorter, just not running into the actual image that would be visible.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!