Mike Chaney's Tech Corner
October 27, 2020, 06:30:16 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
Pages: [1]
  Print  
Author Topic: Whats the green stuff on the bottom of the graph? Also......  (Read 13963 times)
Mike_Levy
Newbie
*
Posts: 4


Worlds Quickest 6.1L, N/A, Jeep SRT8


View Profile Email
« on: October 21, 2010, 08:24:58 AM »



The green markings on the bottom of the top graph. What do they mean?

Also, I get the message:
"* Hint: "Engine Runtime" was found in the parameters logged but was not usable/valid.
 * To get the most accurate graphs, log "Engine Runtime" when possible."

Any reason it wouldn't be usable coming from a Predator on an 08 Jeep SRT8?

Thanks Mike.

Logged
admin
Administrator
Forum Superhero
*****
Posts: 3153



View Profile Email
« Reply #1 on: October 21, 2010, 06:41:16 PM »

The green bar graph is actually covered in the help file near the bottom under "Reading the Graph".  Here's the applicable quote from the help:

"Knock retard is automatically shown on dyno graphs

    If you log knock retard, a small bar graph showing the amount of knock retard will be shown along the lower portion of the bar graph.  This small bar graph (shown in green on the sample screen above) allows you to correlate changes in the torque curve that may be related to engine knock.  The height of the green bars indicates the amount of knock retard detected at that RPM.  The graph is able to display knock retard up to 15 degrees."

The green bar graph always shows even if you choose to display a different parameter for the aux graph.  That way you can see both KR and whatever (other) parameter you decide to display on the aux graph.

That hint in the text is telling you that you logged engine runtime but it "ran out" before you made your run.  On current model/firmware Predators, DiabloSport actually picked the wrong engine runtime parameter: it is one that stops counting after 655.36 seconds (just under 11 minutes).  So if you started the engine more than 10.9 minutes prior to when you did your run, engine runtime will stop working.  To correct this (until/if DiabloSport fixes it), see if you can shut vehicle down and restart it when you get near the place where you are going to do the run.  As long as you do your run(s) within about 10 minutes of when the vehicle was last started, the engine runtime parameter will work.

Regards,
Mike
« Last Edit: October 21, 2010, 06:43:03 PM by Mike Chaney » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!