Mike Chaney's Tech Corner
December 01, 2020, 11:40:35 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: Re: v2020.122 issues/comments  (Read 2257 times)
LindaJ
Newbie
*
Posts: 9


View Profile
« on: August 18, 2020, 03:22:00 PM »

Hi - I am running the most recent version and having all sorts of problems. Here is some basic information - please let me know what else you need to help me troubleshoot.

Windows 10
Canon Pro-10 printer
QI Ultimate 2020.122

1. Cannot recall job. Error message is X division by zero
2. Since I couldn't reload job, I tried to queue the images again but nothing would load - same error message.
3. Restarting the program has not helped.
4. Sometimes I cannot shut down QImage and have to force a shutdown.
5. Before I started getting the X Division by zero error, often the program would become unresponsive and require a forced shutdown.
6. I have been running an automated purge but shutting that off didn't help.

Please advise what else you need to know and what I need to do to get up and running.

Thanks,

Linda
Logged
Fred A
Forum Superhero
*****
Posts: 5370



View Profile WWW Email
« Reply #1 on: August 19, 2020, 03:10:37 PM »

Quote
1. Cannot recall job. Error message is X division by zero
2. Since I couldn't reload job, I tried to queue the images again but nothing would load - same error message.
3. Restarting the program has not helped.
4. Sometimes I cannot shut down QImage and have to force a shutdown.
5. Before I started getting the X Division by zero error, often the program would become unresponsive and require a forced shutdown.
6. I have been running an automated purge but shutting that off didn't help.

Please advise what else you need to know and what I need to do to get up and running.

Thanks,

I just found your post in the Private folder??? 
I think the first thing to do is reinstall QU perhaps with your anti virus disabled temporarily. Sometimes, The AV software corrupts QU.
Fred
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!