Mike Chaney's Tech Corner
April 14, 2024, 05:16:19 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Qimage registration expired? New lifetime licenses are only $59.99!
 
  Home Help Search Login Register  

Professional Photo Printing Software for Windows
Print with
Qimage and see what you've been missing!
  Show Posts
Pages: [1] 2 3
1  Technical Discussions / Computer Hardware / Re: Can't find Printer on Ethernet... on: February 22, 2019, 07:10:47 PM
The printer/system didn't like having the "hub" in the mix. The led on the hub remained amber. Had to connect the Printer directly to the router. That's as far as I got so far. Qimage still can't see the Pro-100.
2  Technical Discussions / Computer Hardware / Re: Can't find Printer on Ethernet... on: February 21, 2019, 06:49:43 PM
Am working from the first reply downward.

Quote:
"You need to locate and use the CD-ROM that came with the printer or download the software from the Canon website.

    Connect the printer to the router with an Ethernet network cable and confirm the connection on the printer."

Question:
My router is quite a distance from the computers. Router is connect to Printer via Ethernet cable with Ethernet hub in between. Both computers connected to Hub. Is that the same as a direct connect between computer and Printer?

Thank you!
3  Technical Discussions / Computer Hardware / Re: Can't find Printer on Ethernet... on: February 21, 2019, 06:34:20 PM
Thanks all for your suggestions. You have given me new hope! I guess I could have connected the 2 OS's via Wifi, but would rather not in this neighbourhood, if you get my drift. Thank you. Much appreciated. Will report back.

Btw, doesn't show up on my router.

Regards, Paul.
in Picton, ON
4  Technical Discussions / Computer Hardware / Can't find Printer on Ethernet... on: February 21, 2019, 01:21:31 AM
I've run out of ideas how fix.
Window 10 and Mac Mini
Canon Pro-100
Have been printing via USB connecting the Window box to the Pro-100
Am trying to "share" the printer with Window box and Mac Mini via Ethernet cable connected to a Ethernet hub.
Used the Printer CD to install via Ethernet. Install program says all is peachy. Nada. When sending file to printer in QU, message says printer is off-line.
Another oddity is the led on the ethernet hub is "amber."
And needless to say, on the Mac Mini there is no indication whatsoever re the printer.
Any ideas?
Regards, Paul.
5  Mike's Software / Qimage Ultimate / Re: Setting for no margins. on: May 14, 2017, 01:09:39 AM
I just noticed that there is a video on this subject.

Regards, Paul.
6  Mike's Software / Qimage Ultimate / Setting for no margins. on: May 14, 2017, 12:59:57 AM
Is there a permanent setting for no margins, when adding an image? Sorry, but I can't figure this simple procedure. The 3mm margin on 4 sides is what I always try to accomplish with much times spent.

Regards, Paul.
7  Mike's Software / Qimage Ultimate / Re: Discussion on LI about up sizing... on: April 07, 2015, 02:39:38 AM
The link doesn't answer the question.

LI is free. Just fill out the form like any other site.

Regards, Paul.
8  Mike's Software / Qimage Ultimate / Discussion on LI about up sizing... on: April 05, 2015, 10:29:58 PM
https://www.linkedin.com/groupItem?view=&gid=119955&type=member&item=5941388213028425732&commentID=-1&trk=groups_item_detail-b-jump_last#lastComment

Where does Qimage Ultimate sit in this discussion? No mention in that thread about Qimage Ultimate.
9  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 24, 2014, 11:18:42 PM
Hi Fred and Terry.

I'm back now after running out of GY ink. There is still a little ink in the tank sloshing around when I shake it, but the printer wouldn't carry on. I sourced a tank here is Canada, so I'm up and running again. However, I've got to make the remaining tanks last until this summer when I'll have enough coin to purchase more tanks as they run out. In other words, I'm cutting away back on printing so the printer will be able to do its thing in keeping the head clog-free for the next 4 months.

I've read through your posts and they are very helpful. It is very nice of you both to install the driver and check out the manual!!

I'll crank out more prints occasionally using your suggested settings and let you know how they turn out. This isn't my first IPF printer. I purchased a iPF-5100 when they first came out back in '08, I think it was. The right head eventually clogged and I debated for months what to do. I considered Epson but they have their issues too. There was a good sale back in November so I went for the 24" Canon. Yes, it's complicated but its operation is very similar to the 5100 in operation.

I've been using Qimage for several years and I think it's the best print utility out there by far. My usual workflow is to open the file with Capture NX2 if it's a NEF file, or Image Data Converter if it's a Sony ARW raw file. My current camera is a Sony NEX7. I usually use the resulting tiff file in Topaz or PS, save as a tiff again, from there into Qimage. I never print in PS or anything else.

Best regards, Paul.
10  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 18, 2014, 01:58:03 AM
I've got Qimage and PS printouts that look the same thanks to Mike's first link. So I'm back to using Qimage again!

What fixed it was in the Canon printer driver: "color" has to be active (rather than "no color correction"). That's the part I don't get. I thought that would be "double profiling."

Also, is there a way to have "Auto crop" the default, or is there a shortcut to that option?

Thanks for the help!

Regards, Paul.
11  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 17, 2014, 07:58:08 PM
Should have mentioned that I'm reading Mike's links.

Regards, Paul.
12  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 17, 2014, 07:55:58 PM
Quote
Btw, using the Colormunki "printer" profile for the Canon semi gloss paper is worse than Canon's profile for the same paper.

That rings a bell in my skull. Thanks.

Quote
I've heard of others having problems with ColorMunki.
Quote

Funny there aren't as many patches to scan from the printout as there are in the Datacolor Spyder lineup.

Quote
What about Rendering Intent? That affects how the colour conversion is done?
Terry

Got it set at "perceptual" with blackpoint "on."

To add, I found I was using an earlier version, 101. I downloaded the latest and installed in another drive so to start afresh. Nothing has changed. EXCEPT I no longer can replicate the "good one" in Photoshop. Fun and games.

Hoping to figure this out before I run out of GY ink...   Wink
13  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 17, 2014, 04:36:14 PM
Sorry, I should have said the monitor profiling software is Colormunki "Photo."

Btw, using the Colormunki "printer" profile for the Canon semi gloss paper is worse than Canon's profile for the same paper.

But one thing at a time. I'm certainly not faulting Qimage. It's a marvellous program that take some "getting to know." I'm convinced it's some setting in Qimage that I've goofed. I've been through them all so far, but it's hiding from me somewhere...   Wink

I'm working my way through the posts.

Thanks to all!
14  Mike's Software / Qimage Ultimate / Re: Much better output using PS that Qimage... on: March 17, 2014, 04:24:50 PM
Hi Paul,

This image is in ProPhoto colour space  Roll Eyes and the fact you have dull reds is an indication that there's a colour management problem.
What does QU say the colour space is on your PC? Check the Exif Hotbar below the thumbs, you should see *ProPhoto RGB* at the right hand end of the data. Note particularly the asterisks.
Terry

Hi Terry. Yes, the colour space is "ProPhoto."

My Monitor is profiled with "Photo" and the grayscale pic looks good on the monitor, but not on the print.

Regards, Paul.
15  Mike's Software / Qimage Ultimate / Much better output using PS that Qimage... on: March 17, 2014, 03:50:20 AM
Hi there. I am printing this Printer Evaluation Image file: http://www.outbackphoto.com/printinginsights/pi048/essay.html
An explanation of what to look for on the print is here: http://www.outbackphoto.com/printinginsights/pi049/essay.html

My printer is Canon iPF 6400. I've been printing using the 6400 for the past 3 months using Qimage 2014.202. Paper is Canon Photo Paper Plus Semi Gloss SG-201.

For fun I thought I would print from PS CS5.1. I was stunned at the difference. In particular, the B&W image in the centre has much more detail. The strawberry "pops" whereas in Qimage it looks lifeless as described in the description above. Also some banding in the gray scale between 20 and 24. The skintones on the left side are flat looking. Especially noticeable in the image at top right, there is no detail in the mat underneath the PC board whereas the print from PS show considerably more detail.

I know it sounds like the I'm not using the proper profile, or the printer is doing the colour management, that that is not the case. I'm using the stock Canon paper profile and have selected that paper type in the printer paper menu.

Hopefully, I've goofed along the way somewhere. I sure don't want to use PS for printing. Btw, I'm not using the Canon ipf Photoshop plugin that is supplied with this printer.

Regards, Paul.
Pages: [1] 2 3
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Security updates 2022 by ddisoftware, Inc.