Mike Chaney's Tech Corner
May 15, 2021, 02:59:51 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: color shift problem  (Read 1634 times)
james4
Newbie
*
Posts: 4


View Profile
« on: March 09, 2021, 02:01:07 AM »

Greetings, I have been a loooooong user of your software Qimage studio version.  It has always worked fantastically until now.

Qimage studio, dell windows xp box, epson 3800, red river paper, red river icc profile, always awesome resultsÖ. Until now

I have spent two long days trying to correct this overall green color cast in my prints.  I am frantic as I have a show in 3 days and I canít make an acceptable print (with images already printed months/years ago)

I have been working with all parties trying to understand and I am getting nowhere.

Please I understand you have upgraded but I have been a loyal customer for sooo many years.

Can you bring some sanity and direction as to what on earth has gone south on me?

Thank you ever so much for your assistance!
Logged
Fred A
Forum Superhero
*****
Posts: 5425



View Profile WWW Email
« Reply #1 on: March 09, 2021, 10:15:59 AM »

Quote
I have spent two long days trying to correct this overall green color cast in my prints.  I am frantic as I have a show in 3 days and I canít make an acceptable print (with images already printed months/years ago)
Many possibilities....  INK. Any nozzle clogs?
YOUR SETUPS...  Driver settings for the paper?Huh?
Try to make  a print after manually setting  the driver for your usual: Color management OFF,  Quality *best* Paper selection is manually set correctly.
(It is not unheard of that some SAVED setting in 'jobs" to become corrupted, Thn make sure then printer profile is correct and up to date. If this fixes, just SAVE.
Have you tried a different paper? Possible Red River changed the coating and now offers a new profile
Also, if memory serves me, the 3800 has a B&W selector on its front. See if those are green too>

Try some of this.
Fred
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3288



View Profile Email
« Reply #2 on: March 09, 2021, 02:22:44 PM »

Fred beat me to it.  He doesn't seem to care whether the sun is up yet or not when he wakes up.  Cheesy

Just refer to Fred's response, with step 1 always being a careful inspection of the nozzle check.  When you run a nozzle check, don't just look for missing lines: if an entire channel is missing, it just leaves a blank area on the nozzle check (with no lines) and that can throw you off if you don't notice that something (lines) should have been printed there.

Regards,
Mike
Logged
james4
Newbie
*
Posts: 4


View Profile
« Reply #3 on: March 10, 2021, 02:38:50 PM »

thank you all but my problem continues

xp box
epson 3800
qimage studio
redriver paper with their current profile

i have run all nozzle tests and cleaning, head test and cleaning, all are perfect.

i have printed hundreds of prints through this box and epson and all perfect.  i took a break for 5 months and went back to printing existing files for my upcoming exhibit and BAM, very subtle yet noticeable green shift.

 I PUT IN ALL NEW INKS AS WELL


i have 3 identical dell xp boxes, i am running exactly the software setups everything the same, same qimage studio on all 3, same everything.  i am running redriver paper always, before i started deleting adding new preferences, before i add new profiles etc. i swapped out to the 2 xp box, loaded paper and there is the same green shift.

again, i run all diagnostics and cleaning of the epson 3800 and all look great no clogs.  the prints are perfect except for green shift

this has been 3 days of exhausted stress

advice for anywhere is greatly appreciated, PLEASE HELP

thanx
« Last Edit: March 10, 2021, 02:44:10 PM by james4 » Logged
MelW
Sr. Member
****
Posts: 303


View Profile Email
« Reply #4 on: March 10, 2021, 03:32:42 PM »

I'm no expert, but logic says the printer is old and just no longer working properly.  This printer was first released almost 15 years ago.  If you are sure that you aren't double profiling, and all of the boxes have the same settings, and obviously if you are using QIMAGE Studio Edition, obviously that hasn't changed; then the printer itself is the problem.  Perhaps nozzle isn't fully clogged but not fully functioning.  One last crazy thought, on my old Epson 2200, I once interchanged the location of two different cartridges, and it did let me print, but that was more than just a color cast; it was psychedelic.  I think it's time for a new printer.
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3288



View Profile Email
« Reply #5 on: March 10, 2021, 07:32:34 PM »

I would have to agree.  With all else being equal and something changed (particularly after the printer sat idle or rarely used for 5 months), it sounds like a printer hardware issue.  Those printers also have a matte/photo black ink valve that can get gummed up.  It's possible that the valve isn't operating properly and you are getting the wrong black ink being used, or worse, a mix of both if it is partially operating.  That could cause a color cast.

Mike
Logged
james4
Newbie
*
Posts: 4


View Profile
« Reply #6 on: March 12, 2021, 01:49:23 AM »

i thank you all for your assistance. i am quite saddened as my printer has been perfect, just perfect for just 200 prints, now this green shift.  any suggestions on how to correct the dual black nozzles problem if indeed that is the problem?  or how i can determine if it a hardware defect?  i hate like heck to retire this 3800 to the heap pile, though it is a 15 year old model it produces outstanding prints coupled with qimage studio!

thank you again!!
Logged
admin
Administrator
Forum Superhero
*****
Posts: 3288



View Profile Email
« Reply #7 on: March 12, 2021, 03:52:53 AM »

I believe Jose Rodriguez can help.  He has a group on Facebook:

https://www.facebook.com/groups/1915547415436501

Jose is the best there is for printer hardware challenges so I would suggest joining the group and posting there.  There are a lot of members who can help and I bet someone has run into the same problem.

Mike
Logged
james4
Newbie
*
Posts: 4


View Profile
« Reply #8 on: March 14, 2021, 10:51:56 PM »

thank you so much, i will head over to jose for help
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!