Mike Chaney's Tech Corner
July 18, 2024, 11:19:19 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Qimage registration expired? New lifetime licenses are only $59.99!
 
   Home   Help Search Login Register  

Professional Photo Printing Software for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: v2014.115 issues/comments  (Read 9404 times)
admin
Administrator
Forum Superhero
*****
Posts: 4160



View Profile Email
« on: August 21, 2013, 09:40:12 PM »

http://www.ddisoftware.com/qimage-u

v2014.115    08/21/13

Priority: Low

v2014.115 improves the main window folder browser by removing unneeded items like "Recycle Bin" and improving compatibility across Windows versions.

Mike
Logged
Screwdriver
Newbie
*
Posts: 27


View Profile
« Reply #1 on: August 22, 2013, 01:33:31 AM »

Do you sleep?

 Grin

Seriously....I have been running PC's since DOS, Commodore before that. I have never in my life seen so much love go into a program.

Thanks!
« Last Edit: August 22, 2013, 01:38:31 AM by Screwdriver » Logged
daniellouwrens
Newbie
*
Posts: 43


View Profile Email
« Reply #2 on: August 22, 2013, 06:04:53 PM »

That's our Mike, since I first purchased Profile Prism way too many years ago, then Qimage so
I could manage the profiles properly, it's been the same, Mike steps up and does the necessary.

Thanks from me too Mike.

Cheers

Daniel
Logged
admin
Administrator
Forum Superhero
*****
Posts: 4160



View Profile Email
« Reply #3 on: August 27, 2013, 01:13:27 PM »

Thanks guys.  And no, I try not to sleep much.  Whenever I go in the ground, I want to do so knowing that I spent the minimum amount of time "hibernating".  Wink

Mike
Logged
Screwdriver
Newbie
*
Posts: 27


View Profile
« Reply #4 on: August 29, 2013, 07:34:16 PM »

So today I am looking at directories in my NAS and I open one that I had not opened before in QU that had 92 RAW files. The phone rang and I talked for 10 minutes and noticed that all the thumbnails still said loading. Just moving the slider made them all appear.

So I opened an image in the editor and messed around, came back to the folders and they all said loading again. When I moved the slider to look at more images and hopefully get the thumbs back, here is what I got. Clicking OK made the thumbs come back.



Logged
admin
Administrator
Forum Superhero
*****
Posts: 4160



View Profile Email
« Reply #5 on: August 29, 2013, 08:35:52 PM »

The error address appears in a Windows DLL indicating that a Windows function crashed.  It could be anything from a corrupted image to a network read error.  It would be interesting to see if the error goes away if you copy all the images in that folder to your local drive and then build the thumbs/raw cache from there.  If it works locally and not on the network, it indicates a network read/write problem.

Mike
Logged
Screwdriver
Newbie
*
Posts: 27


View Profile
« Reply #6 on: August 29, 2013, 09:17:30 PM »

The error address appears in a Windows DLL indicating that a Windows function crashed.  It could be anything from a corrupted image to a network read error.  It would be interesting to see if the error goes away if you copy all the images in that folder to your local drive and then build the thumbs/raw cache from there.  If it works locally and not on the network, it indicates a network read/write problem.

Mike

Awesome.....BTW, I am running Win 8.1 Pro Preview......and after the error and a couple hours in QU it never happened again.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Security updates 2022 by ddisoftware, Inc.