Mike Chaney's Tech Corner
July 04, 2020, 02:11:00 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: [1]
1  Mike's Software / Qimage Ultimate / Re: Custom Layout on: March 13, 2020, 01:45:18 AM
Thank you, it is doing just what I wanted. Now if I can just repeat it. Smiley
2  Mike's Software / Qimage Ultimate / Re: Custom Layout on: March 12, 2020, 10:58:28 PM
Thank you, that does seem to be exactly what I am talking about. I will try again, likely I am missing a step. In previous attempts with a hypothetical 5x5 "cell, template, frame, place holder" the only two outcomes I could get would be the image would crop to fit, which sometimes is okay, or the "cell" would change its size (IE 3.5x5 in my example) to accommodate also changing the layout on the page. The ideal for me is the uncropped image to center in the locked-down never-changing cell.
Thank you again for taking the time Mike. I know you have written a very powerful program, I am just trying to unleash more of your hard work.
I will review and work a little harder.
Jason
3  Mike's Software / Qimage Ultimate / Custom Layout on: March 12, 2020, 04:36:30 PM
Thanks for the new custom layout features and instructional video.
Is there a way to add CELLs to a layout, not just a print size? Cells like you can do in Lightroom and like you could do in a desktop publishing program or wordprocessor.
I will try to explain what I want to do without illustrations.
On say an 8.5x11 piece of standard paper and using custom layout I place a 5x5 inch CELL. I would like that cell to never change size and never move and when I add an image to that cell it would not be cropped. IE I drop a 2x3 format picture into the 5x5 cell the long side of the picture goes to 5 inches but the short side of the image (appx 3.5) does not crop but is centered in the remaining white space.
The only options that I am able to understand give me the choice of the photo crops to 5x5 or the SIZE would change to approximately 3.5x5 thereby changing my page layout.
In practice I want to have a greeting card template or layout, whatever word you prefer, that never changes and I can add an image that will center itself in the hole.
Thank you very much.
Jason
4  Mike's Software / Qimage Ultimate / Re: Plugin on: March 03, 2020, 11:08:42 PM
Thank you for your reply.
5  Mike's Software / Qimage Ultimate / Re: Plugin on: March 03, 2020, 05:41:36 PM
Thanks so much but it is not part of the file name. If I sent 6 files from Lightroom they would then have the prefix inside brackets [001] - [006]
But thanks so much for taking the time to respond!
Jason
6  Mike's Software / Qimage Ultimate / Plugin on: March 03, 2020, 03:19:58 PM
Sorry to ask so many questions, but I really am trying to learn the strengths of Qimage, so I do search the videos and "Manual" before I ask a question. I try not to be too lazy to look up, but some things are hard for me to find.
Like using the plugin to send a photo(s) from Lightroom, is there a way to turn off Qimage adding a sequence number to the file name, or at least hide it when using the file name in floating text. In this case, I am sending a landscape from Lightroom to Qimage. I am printing the title and file name but really do not want the [001] showing if possible.
Thanks all.
Jason
7  Mike's Software / Qimage Ultimate / Please make it forget :) on: February 22, 2020, 03:13:10 AM
On the job properties tab under Printer/Media is there a way to PREVENT it from changing everything just because I change one thing. I get how sometimes if you only use a couple of combinations it might be very helpful, but I would think that is where you want to save your settings.
Let me explain, just now I had everything set up just like I wanted, I was going to make a test print and decided I wanted to print on Canon Matte paper instead of the RedRiver. Everything should stay the same except for the icc profile. But when I change just the ICC profile everything changes to the last time I used that profile. That might be a time-saver for some but a huge time waster for me. Just now I changed one thing and that thing changed the paper size and orientation wasting all my work.  No doubt there is some tick box I have missed to turn this off but I have not found it. I use multiple printers and icc profiles.
Thank you for your information. Apologies in advance if I am missing something obvious.
8  Mike's Software / Qimage Ultimate / Re: Qimage settings for Canon Pro-100 on: February 21, 2020, 05:43:23 PM
One of the better explainations I have read. Thanks!
9  Mike's Software / Qimage Ultimate / Re: color adjustments in driver not honored on: January 31, 2020, 05:17:00 PM
Thanks for taking the time to reply.
Jason
10  Mike's Software / Qimage Ultimate / Re: color adjustments in driver not honored on: January 29, 2020, 04:06:09 PM
I tried it on my Pro-100: tried both the regular and XPS driver.  I went to the manual adjustments in the driver and dragged all the sliders all the way to the left and produced a print.  It looked horrendous as expected so the adjustments are working for me.  One thing you might want to do is set your adjustments, click OK to save them in the driver, and then click "Properties" and open the driver again to make sure the adjustments stuck and didn't reset for some reason.

Regards,
Mike

FYI Interestingly I just recently started having the same problem when using Qimage v2020.111 (Win 10) with the XPS Canon pro-100 driver, IE the settings in the driver don't "stick" to use your description above. I set the color adjustment to none and save and then go back and reopen and the tick box is cleared. I noticed this when trying to using a custom profile I made because of using 3rd party ink. I do not have the problem with the non xps driver. I do not have the problem when printing to the Pro-1000. I do not have that problem when printing directly from Lightroom using the XPS driver, only in Qimage.
Since I can print more important stuff on the Pro-1000 or use the regular driver it is not really an urgent issue for me, but I do like having the option to print using the XPS driver. Didn't know if there was some common thing I needed to change.
Thanks and best wishes.
Jason
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!