Mike Chaney's Tech Corner
December 01, 2021, 02:45:26 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: [1] 2
1  Mike's Software / Qimage Studio Edition / Re: Quality of Thumbs and Queue image on: February 22, 2012, 05:02:29 PM
Jeff,

Thanks, but I believe this feature is not available in the Studio version.
Are you running Qimage Ultimate?

Persio.
2  Mike's Software / Qimage Studio Edition / Re: Quality of Thumbs and Queue image on: February 22, 2012, 12:36:44 PM
Fred,

Thank you for your prompt reply.
Yes, the queue panel I refer to is the preview panel on the upper right quadrant of the mais screen.
I indeed realize that it has no effect on the final print, which, by the way look excellent.

I am printing some old Canon EOS 10D images, approx. 2,700 x 2,000 pixels, and some newer Canon EOS 7D images, approx. 4,300 x 3,000 pixels.

Thanks again Fred,
Persio.

3  Mike's Software / Qimage Studio Edition / Quality of Thumbs and Queue image on: February 22, 2012, 11:40:23 AM
Gentlemen,
I am running version 2010.210 and the quality of my thumbnails and image on the queue panel is poor.
Is there a way to improve them?
Am I missing any configuration setup?

Thank you for your suggestions.
Persio.

PS: I originally posted this message in the Qimage forum but I am actually running the Studio Edition.
4  Technical Discussions / General Photography Discussion / Re: Tetrapped game for iPhone (no, this isn't spam) on: September 06, 2010, 02:11:49 PM
Andrew,

I really enjoyed the game. I keep trying to imagine future moves and it keeps me going.
Review posted through iTunes.
Thanks again,
Persio.


5  Technical Discussions / General Photography Discussion / Re: Tetrapped game for iPhone (no, this isn't spam) on: September 05, 2010, 12:36:59 AM
Mike and Andrew,

Thank you for this challenging and addicting game suggestion.
I have used code: WMPHEYH4AAPJ (the last one in the list).

Andrew,
Thanks for the guide and congratulations on the outstanding application.
Regards,
Persio.

6  Technical Discussions / General Photography Discussion / Re: Tetrapped game for iPhone (no, this isn't spam) on: September 04, 2010, 11:27:41 PM
Andrew,
I am interest in using one of your codes but could not find a way to doing it.
Please advise me where to insert the code.
Thanks,
Persio.
7  Technical Discussions / Computer Software / A Good Image Browser/Organizer from Mike on: March 28, 2010, 12:58:15 AM
Everyone,

I was wondering how many of us would like to have (would actually buy) a stand-alone image browser/organizer developed by Mike.
Many of the functions already exist in the Qimage browser but I was thinking of a stand-alone product that would allow image rotation, directory and image management, renaming functions, sorting, EXIF editing, IPTC editing, image resizing, etc. fully color managed and with Mike's quality standards.
Maybe if many of Mike's current customers would like to have such a product, that would convince him to tackle this project.
Mike, would that be in your radar? What do you think?

Regards to all,
Persio.
8  Technical Discussions / Computer Software / Re: Win 7 and Qimage - Question to Mike on: January 19, 2010, 11:25:28 PM
Ray,
Thanks for your patience.

I now understand how to disable (or enable) W7 Color Management for each component.
Thanks to all who have contributed.
Regards,
Persio.

 
9  Technical Discussions / Computer Software / Re: Win 7 and Qimage - Question to Mike on: January 18, 2010, 11:30:43 PM
Ray,
Thanks for pointing me to Lazlo's info; however my problem is not related to display calibration or profiling.

I believe my problem is related to "double profiling" during the actual printing of an image.
I am using a JPG image which was processed and printed several months ago.
When I print this image (using the same printer, the same paper, the same printer profile, and Qimage) in my W7 x64 system I get a noticeably darker and more contrast print.

I understand there are three components which need configuration: the printer driver, Qimage and Windows Color Management.
My preference would be to disable Windows Color Management, disable color management in the printer driver and let Qimage handle the color management function. This was my configuration in Windows XP and worked beautifully.

I do not know how to disable Windows Color Management and I have tested all possible combinations with no success.

I would like to hear the experience of other forum members using W7 on how they are configuring their system on the printing side of the workflow.

Regards,
Persio.


10  Technical Discussions / Computer Software / Re: Win 7 and Qimage - Question to Mike on: January 17, 2010, 10:51:43 PM
Terry and All,

I went through the whole thread started with Mike's article and found no reference to the Windows Color Management issue.
I saw many QI users who have upgraded (?) to W7 x64 and I wonder if I am the only one who has not been able to configure QI and W7 properly!
I saw Mike's reference to calibrating a monitor; however I believe I am facing a much simpler issue with a standard JPG file that I can not reproduce using the same hardware (printer) and software (QI) now running under W7 x64.
I would love to hear the experience of other forum members.
Regards,
Persio.


 
11  Technical Discussions / Computer Software / Re: Win 7 and Qimage - Question to Mike on: January 17, 2010, 09:23:41 PM
Terry,
Thank you.
I am sorry I was not inclusive in my post, but I really meant to hear from all who have dealt with this problem.
Thank you for pointing me to Mike's article, I will read it carefully.
Regards,
Persio.

12  Technical Discussions / Computer Software / Win 7 and Qimage - Question to Mike on: January 17, 2010, 09:10:09 PM
Mike, I have been struggling trying to reach the same print quality I had prior to upgrading to windows 7.
I am using exactly the same equipment (monitor, printer, ink, paper, etc.), I am using the same software (Qimage Studio Edition version 108), I am using a processed image that was printed before, but I can not obtain a printed image similar to what I had printed before.
I have done some testing, turning on and off ICC profiles with no success.
I realize we have three components interacting on this: Windows Color Management, Qimage and the Printer Driver.
I have not found a way to turn-OFF Windows Color Management.

Can you suggest a basic setup regarding ICC Printer Profiles?
I am afraid I am double-profiling but I can not determine what to do.

Any help would be greatly appreciated.
Thank you,
Persio.

13  Technical Discussions / Computer Software / Windows 7 Color Management and Qimage on: January 16, 2010, 07:45:49 PM
Gentlemen,
I have upgraded to Windows 7 x64 and I am trying to get Qimage to operate, as it used to, under Vista 32.
My setup is as follows:
- Monitor calibrated using the simple calibration feature available in Windows Color Management which generates a Display Profile.
- Display Profile obtained above set as default profile for Windows and Monitor Profile for Qimage.
- Printer profile in Windows Color Management - none selected
- Printer profile for Qimage - Canon Printer Profile same as before
- Using Hybrid SE as the interpolation method
- Sharpen at level 15, maximum output resolution (615 PPI)

My printed images have the following characteristics:
- Colors do not have a significant variation from the images on screen.
- Printed images are much darker and have more contrast.

Any suggestions will be appreciated.
Thank you,
Persio.
14  Technical Discussions / Computer Software / Re: Canon Scanner LIDE 60 and Windows 7 x64 on: January 07, 2010, 09:43:47 PM
Gentlemen,

I concluded that there is a bug in the Windows 7 x64 driver installer.
The installer installs the driver correctly but fails to install the ScanGear application.
I do not see a solution other than waiting for Canon to fix this bug.
As part of my analysis I installed the equivalent file in a Windows 7 x32 laptop and the scanner is working flawlessly.
All files were downloaded today from the Canon website.

Happy New Year!
Persio.
15  Technical Discussions / Computer Software / Canon Scanner LIDE 60 and Windows 7 x64 on: January 07, 2010, 04:33:28 PM
Gentlemen,
I have just upgraded my system to a Windows 7 x64 and all my photography related tools seem to be working just fine except for my Canon flatbed scanner LIDE 60.
I have downloaded the proper drivers and software from the Canon website and they have installed well.
Windows tells me the drivers are the correct drivers and that the scanner is working properly; however I do not see the ScanGear application installed and available for use in the Start Menu. I have browsed through Program Files and did not find it there either.
Without ScanGear it is not possible to adequately operate the scanner!
I have attached a screen capture of the ScanGear application I am missing.
Has anyone faced the same or similar problem?
Does anyone have a suggestion?
Thank you,
Persio.
Pages: [1] 2
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!