Mike Chaney's Tech Corner
December 02, 2020, 02:54:47 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
  Show Posts
Pages: 1 2 [3] 4 5 ... 8
31  Mike's Software / Qimage Ultimate / Re: Problem Saving Images on: September 20, 2014, 10:05:43 PM
Thanks Mike,

Earlier I tried to find the junk but couldn't.

However, here's an interesting development.  I went out and shot with my Nikon D40.  I downloaded all the images using QU as I usually do.  Then pp'd three images in PSE 9.  Went back to QU, sharpened them, and saved them.  There was no problem.

So, I went back to the Canon S90 and shot RAW.  Then downloaded them and let QU develop them.
The developed jpgs were processed smoothly.  Then I pp'd several of them, saved them, opened QU, sharpened them.  Voila,  no problems.

My tentative conclusion is that when I shoot with the S90 in jpg the problem arises.  Not sure why?

By the way, I went over to jpg in the S90 because I had problems processing the developed jpgs.  It seems that certain colors just didn't come out right.

The long and the short of it:  You've made changes to QU and I'll see what happens then.  I seem to have narrowed the problem to the S90 in jpg only.  I'll try to find out what I can, but no promises because I'm not that good at some of this.

edit:  I did more experiments S90 jpgs.  The original S90 jpgs have no problems in QU.  The problems occur when I adjust them in PSE 9. 

Thanks again to you and Fred for all your help.

Vlady
32  Mike's Software / Qimage Ultimate / Re: Problem Saving Images on: September 20, 2014, 04:26:22 PM
Fred,

Thanks for this information.  I'll check out what you suggested.  I may have to reload PSE 9--we'll see.  I have been thinking of getting PSE 13 when it comes out.

Yes, the photo is much better.

Will wait to see what Mike figures out.

Best,

Vlady
33  Mike's Software / Qimage Ultimate / Re: Problem Saving Images on: September 20, 2014, 02:21:23 AM
Fred and Mike,

Sorry that I didn't respond earlier, but it was a hectic day.

1. I went back, selected one jpg image that I had post processed with PS Elments 9, sharpened it, and tried to save it via Done command and Create new image as jpg.

2. The same error appeared.

3. I cancelled out.  The image, interestingly, was saved as in the past.  It always stopped with the first image when I was doing batch.

What I going to do is send Fred three images: the original jpg, the PSE processed jpg; and then the OU sharpened and seemly saved jpg image.

Your help is appreciated.

Best,

Vlady

34  Mike's Software / Qimage Ultimate / Problem Saving Images on: September 19, 2014, 03:07:46 AM
I have a problem saving images that I have sharpened in QU using batch.

1. This problem emerged toward the end of the v 2014.
2. The problem doesn't occur when I sharpen images straight out of the camera.
3. However, it does occur when I process them in PS Elements 9 and save them under a new name.
4. I load the modified images into a queue in Qimage Ultimate.
5. Sharpen the first, then press Done. 
6. In the new window I apply the changes to all images and select Create New Images and press OK/
7. Then after a passage of time I get the screen with the image below.

I can't figure out what is happening

Any help will be appreciated.
35  Mike's Software / Qimage Ultimate Challenges / Re: Challenge 32E just another tip, on: August 22, 2014, 09:14:55 PM
Fred,

Thanks for the informative series.

Vlady
36  Mike's Software / Qimage Ultimate / Re: v2014.250 issues/comments on: August 08, 2014, 12:55:03 AM
I tried the 2014.250 revised DFS sharpening.  I had sharpened a couple of jpgs with an earlier version.  I thought that I wouldn't see the difference.  I was surprised by the difference, and what an improvement.

Thanks load Mike.
37  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: May 04, 2014, 01:15:51 AM
Terry,

Your last reply solved my problem.  By avoiding the template in the first place, I've been able succeed every time. 

I don't know why I have such trouble dragging an image to the template and have it appear, but I do.

Now I don't have to even think about the template.

Thanks for your advice.

Best,

Vlady
38  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: May 03, 2014, 01:52:53 AM
greetings,

I've continued to experiment and learn more about matting with QI.  However, I wonder if I'm still doing something wrong.

I have a problem of placing an image on the template.  Here is my procedure:
1) check that I have free-style
2) click on template and then drag it over free style
3) go to image and drag it to the template.

It can take 7 or more drags of image to template before the image actually pops in.
I do clear queue and start the sequence over each time.

Can't figure out what I'm doing wrong.  Struggling with this for a couple of days.

Anyone else having this problem? 

Thanks,

Vlady
39  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: April 29, 2014, 04:00:30 PM
John,

Not only a great shot, but also excellent framing.  I have a better insight to use of color and width.  Only hope I can do it.

Thanks,

Vlady
40  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: April 27, 2014, 03:06:31 AM
Fred and Terry,

Thanks for all the help.  I think that I have the knack of it, but will have to practice more.

I'm especially glad to the instructions about "print to file" because this is my usual procedure.  I print files either on campus or through a commercial printer.

Here are two different photos of the dancer.  This is the 3rd try for attachment and I hope I have them small enough this time.

Again, thanks,

Vlady
41  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: April 26, 2014, 03:29:38 PM
Terry,

Thanks for your information.  I will go back and work on it and let you know how I succeed.

I'm still puzzled how I was lucky once and got a jpg.

Thanks for the comments on the photo.   It was taken in a "cultural restaurant" in Siem Reap, Cambodia, when visiting Ankgor Wat.

Again,  thanks loads.

Vlady
42  Mike's Software / Qimage Ultimate Challenges / Re: Challenge # 27 Match your Mat! on: April 26, 2014, 01:23:47 AM
Fred,

But for your "challenge", I wouldn't have bothered with borders.

I watched and listened to the two videos and tried.  I've had some fun.  But I was able to save it once.  Never again have I been able to save.  I don't know what I did to save and I can't find the instructions.

Best,

Vlady
43  Mike's Software / Qimage Ultimate / Re: v2014.200 issues/comments on: March 18, 2014, 03:45:51 PM
silviuv,

Related to your messages.  Am I missing something?  I can't open your attachments.  Moreover, it seems that there is no content in either attachment.  Any help?
44  Mike's Software / Qimage Ultimate Challenges / Re: Challenge #26- Save Money, Make Flyers, Have Fun on: March 16, 2014, 06:35:16 PM
Does this qualify?

45  Mike's Software / Qimage Ultimate Challenges / Re: Challenge #26- Save Money, Make Flyers, Have Fun on: March 16, 2014, 06:13:47 PM
Fred and Jeff,

Many thanks for a good chuckle  Cheesy

Vlady
Pages: 1 2 [3] 4 5 ... 8
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!