Mike Chaney's Tech Corner
August 05, 2020, 04:14:27 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
  Show Posts
Pages: [1]
1  Mike's Software / Qimage Ultimate / Re: v2020.105 issues/comments on: November 05, 2019, 11:32:17 AM
Cannot download. Both Firefox and Edge refuse to to go to the E-mail link. 
Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for www.ddisoftware.com. The certificate is only valid for the following names: *.qishost.com, qishost.com
 
Error code: SSL_ERROR_BAD_CERT_DOMAIN
2  Mike's Software / Qimage Ultimate / Re: Printing a raw file I'm doing something wrong on: June 16, 2019, 03:12:33 PM
Did that. Your profile gives better results but does not totally eliminate the pink coloring.

Since the "work-around" did provide an excellent print  and the lighting combination that produced the problem was inadvertent,  we might as well stop here.
I think the culprit is the RGBA LED fixtures. We have an HD video camera that sends a view of the stage to several TVs in the lobby and wings. Some shades on the back CYC  appear drastically different on the monitors. e.g. a nice vivid red turns  muddy with just a hint of red. I think the frequencies produced by the sensors in the camera do not  match  those needed by the RGB filters in the TV producing some anomalies.  May be true than  that the software that needs to process the camera data cannot always translate into a suitable print if weird lighting conditions are the cause.

Thanks for your help.
3  Mike's Software / Qimage Ultimate / Re: Printing a raw file I'm doing something wrong on: June 16, 2019, 10:49:55 AM
Yes!!!!! That worked.
Many thanks. I've been using Qimage for years. It produced impressively better prints from my first digital camera a 2K Vivitar. No other software gives such great results with few hassles.
4  Mike's Software / Qimage Ultimate / Re: Printing a raw file I'm doing something wrong on: June 16, 2019, 01:57:05 AM
Camera: Canon Eos Rebel T6s
Bottom line for the raw image info ends in ICC: EOS Rebel T6s.icm  (I assumed this is the camera profile included with the Qimage software)
Bottom line for the jpg converted by Qimage ends with ICC: sRGBIEC611966-2.1 (this is the version that prints correctly)   

Side notes: I shoot RAW + jpg with the camera. The camera's jpg version shows the purple/pinkish color cast.
                When I click to view the raw version "full screen"  the "off color": version seems to appear very briefly and snaps to the overall blue I  want to print.
5  Mike's Software / Qimage Ultimate / Printing a raw file I'm doing something wrong on: June 15, 2019, 02:29:03 PM
Canon RAW file. In settings:  "Use Camera profile"--supplied by Qimage. 
Printing to Epson 1440.
Qimage : let printer manage profile.
 Epson: ICM setting  for selected paper .
The photo looks correct on the monitor: Silhouette on a blue background.
Print has a purplish background with reddish tones near the top.

If I "convert" the image to jpg< the print matches the monitor when the "perform a profile conversion' box is not checked.

I think I know the source of the redness. Blue background produced by LED wash lights on a theater CYC. A halogen wash light with red gel must have been on at low intensity--not obvious to the human eye or to Qimage when it initially processed the raw file for viewing or converting but factored in when printing from RAW.

Am I missing a setting to avoid this problem?

6  Mike's Software / Qimage Ultimate / Re: convert vs email copies on: February 06, 2019, 02:47:42 PM
Thanks. Didn't realize I needed <input> typd into the upper box. Clicking the browser button didn't give that as a choice.
7  Mike's Software / Qimage Ultimate / convert vs email copies on: February 06, 2019, 01:45:58 PM
I do all my work with the Canon raw format. Prints are beautiful. However, if I need a jpg version of the file the "Create E-mail copies match the print but the "Convert images" do not.  It appears that the red tones are diminished.  Faces with a rosy tinge look very pale. For a  photo with a reddish brown door next to a neutral  brown wall  the door matches the wall. I assume either process should give the same results but don't know what to do to make that happen.                                               
8  Mike's Software / Qimage Ultimate / Re: file info below print on: March 21, 2018, 03:57:50 PM
Thanks
9  Mike's Software / Qimage Ultimate / file info below print on: March 21, 2018, 12:29:46 PM
I used to set up a contact sheet by using " custom/rows and columns" then could click on "file info" and select "file name" only. The "file info" selection is apparently now only found  as an applied filter that is placed on the photo, not below.
Using "custom/contact sheet with info" puts ALL the info in the white space below.
Is there a way to limit the info to just the file name below as I used to do?
10  Mike's Software / Qimage Ultimate / Re: v2017.121 issues/comments on: April 11, 2017, 02:35:48 PM
Thanks
11  Mike's Software / Qimage Ultimate / Re: v2017.121 issues/comments on: April 11, 2017, 12:27:51 PM
Forgot to add: Am using Elements 14
12  Mike's Software / Qimage Ultimate / Re: v2017.121 issues/comments on: April 11, 2017, 12:25:56 PM
Installed the Adobe plug-in. Opened a file  but cannot send to Qimage. File/Export shows the message to use File/automate|Quimate Ultimate...
But Automation tools is grayed out. I must be missing something here.
13  Mike's Software / Qimage Ultimate / Re: Image Info anomaly with NAS storage on: July 16, 2013, 05:56:33 PM
Thanks for the quick reply.  Will remap.
14  Mike's Software / Qimage Ultimate / Image Info anomaly with NAS storage on: July 16, 2013, 05:23:15 PM
I have set up an NAS storage system as a common repository for my photos.  Qimage has no problem loading jpg  and Raw files and showing the camera info with Instaview. However that info no longer appears at the bottom of the screen when the mouse hovers over a thumbnail. There is no problem with files on a hard drive connected directly to the computer. Any suggestions or do I just live with it?
Thanks









15  Forum Rules, Status, and Info / Forum Feedback, Status, Issues, etc. / Re: Lost access after your list cleanup on: July 01, 2010, 08:42:50 PM
Fred, Thanks for your reply. I had hoped that there was an easy way to just get back to my initial registration. What was puzzling is the fact that logging in using my initial username resulted in being logged in under the new name.  Manipulating my profile cured that problem. I used the same password for both accounts. Apparently the log-in process checks a sorted list of passwords and then just uses the first username. Changing the password on the newer account results in being able to login under either username.
Will re-request admittance to the studio forum
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!