Mike Chaney's Tech Corner
October 25, 2021, 04:12:57 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: [1] 2 3
1  Mike's Software / Qimage / Re: Sharpening options, some confusion on: June 01, 2015, 04:42:22 PM
Fred , thank you , yes it helps, and I had kind of worked out all that those challenges refer to, but interesting to read and get more clarification nevertheless.

I have also asa result now realised that small amounts are required in the upper adjustment and much greater ones in the lower box to get results that do not look over sharpened.

I had found previously that increasing the sharpness from the default of 5 10 10 or even greater helped when printing on matt paper and especially on textured or canvas type paper.
2  Mike's Software / Qimage / Sharpening options, some confusion on: June 01, 2015, 02:48:48 PM
Hi I suspect its me being a bit slow but if  use the sharpen option at the bottom of the job properties setup box is there a way to preview the effect?

also if I double click on the image then use the sharpening dfs amounts that are defaulted at zero can some one please either point me to a video,  or tell me what they are for and the difference?

 I understand they alter the sharpness , I can see that , it's the relationship I want to understand, also the effect that doing sharpening here (which can be seen has in relation to the final sharpening choice in the job properties box you can select before printing.

Im using 2015.126 version
3  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 22, 2013, 05:01:52 PM
Roy thank you for the restore suggestion however I tried that when the problem fisrt became apperant and every time Windows report it could not restore due antivirus software being present. I use AVG and turned it of but unfortunately with the same result. I have asked AVG for suggestions but had no reply yet.

Fred, If you read my replies to your much appreciated suggestions I never said I would not upgrade or that it was pointless to do so.
what I said was "And I can't update Qimage, it is a version no longer supported and I see no need to spend money on a later version that offers me nothing more than I already have, or should I  more correctly say, want."

My understanding from the qimage website was the version I have is not up-gradable and I would have to purchase a complete new version. If that is in fact not correct then i would happily upgrade for a couple of quid.

However given that the problem is present in CS5 , element8, lr 3 nad 4 as well a s Qimage I do not believe updating to a newer version of qimage will either fix the problem or lead us to the cause.

 I suspect a complete format of the HDD and a  restore of windows and then a full install from scratch of all the software will probably be the only solution.
4  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 05:31:10 PM
Fred, thank you for the offer and the assistance.

given that if i set the profile in the Epson print dialog and that prints correctly is there any reason why I have to set the profile in Qimage  or any of the Adobe products??

5  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 04:26:45 PM
PENTAX K30 but it makes no difference which camera I try I have tried them all.

 further this problem is not exclusive to Qimage, if i try to print fro CS5, elements 8 or lightroom v3 or v4 it is the same problem.

 as Frank Carson used to say "it's a cracker"

And I can't update Qimage, it is a version no longer supported and I see no need to spend money on a later version that offers me nothing more than I already have, or should I  more correctly say, want.
6  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 03:32:07 PM
Fred, yes my cameras all are (3) are Pentax and produce dng as a native raw format.

yes saturation rather than magenta cast my incorrect description, apologies.

yes I reset the printer and test prints come out as per the previews I supplied

no I have no other printer

other profiles already tried makes no difference,  its not the profiles corrupted, I have installed a couple of old ones from a previous paper supplier and the same thing happens.

It is as if  the Epson software despite  being set to off (no colour adjustment)  that command is being ignored.
7  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 02:08:47 PM
capture 3
8  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 02:07:49 PM
capture2
9  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 02:03:34 PM
Ah apologies I did not reloise that I could only send one attachment at a time so the other are below
10  Technical Discussions / Computer Software / Re: profile conflicts all of a sudden on: May 21, 2013, 02:02:03 PM
Fred thank you for the reply.
ok the printer nozzles are not blocked.

a image read by Qimage direct from a SD card says at bottom left of screen,
 
IMGP6881.DNG,15,136,066 bytes, 4936x3272 (iso 320) f18.0,1/1000. 70mm, ICC:adobe.icm       no asterisks anywhere

Prtr ICC    1FS PFGloss 2880-4K Barclay-A (P,BPC)

attachment # capture shows settings as I always used to set them
attachment # capture2 shows preview with the above settings and that's how it prints!!
attachment # capture3 is settings using the same profile for the gloss paper in the printer dialog and Qimage prtr ICC set to let printer manage
attachment # capture4 shows preview with the above settings and that how it prints and that's what capture two should look like and indeed used to.

regards Alistair
11  Technical Discussions / Computer Software / profile conflicts all of a sudden on: May 21, 2013, 08:48:12 AM
I have PC running windows 7 and a epson 2880 printer. I also have spyder3 for calibration.

I use foto speed papers and custom profiles from photo speed. Software is cs5 / elements 8 / lr4 and Qimage rip software

For the past two years all has worked well the prints are close enough to the screen display to satisfy my clients .

I now have a problem where the prints are all printing with a magenta cast and the print preview shows this as well. I know the print preview is not accurate in the Epson printer software but in this case it now is!

This only happens if I select a bespoke profile via any of the aforementioned software with the Epson printer dialog set to colour management off.

If however I set the software including Qimage to printer manages and select the correct paper profile from the ICM option in the Epson printer dialogue the the preview looks correct and the print comes out as normal.

The effect is as if I had both the printer and the adobe software selecting profiles giving a profile conflict. I think for some reason the off [no colour managment] option in the Epson software is not actually disabling the colour management.

I recently installed then removed the beta version of lr5 and it is since this that the problem has started.

I do not now have a back up that was before the fault started as they get overwritten and I had not realised I had a problem till to late.

I have uninstalled and re-installed both LR and the Epson printer driver but with no change to the above situation.

I have a suspicion that there is a registry fault but have no idea how to rectify it.

 The only other option seems to be to back up all the data files, emails and so on and wipe the hdd and re-install every thing from scratch, which is a big job,

Is there any reason why I cannot carry on selecting the profile via the Epson software and leave the printer controls as the selected option rather than Qimage or any of the other software?

any suggestion or comments any one?
12  Mike's Software / Qimage Ultimate / Re: why do I have to pay again? on: September 22, 2012, 04:13:39 PM
I have just received a email which has resolved the issue.

Thank you

13  Mike's Software / Qimage Ultimate / Re: why do I have to pay again? on: September 22, 2012, 03:56:21 PM
adwb: I'm with you. Poor support.
Thank you, I have spoken to several people about this and they can't believe the attitude.

I am not asking for anything I have not paid for. I am asking for what is apparently old software and my licence key which I have paid for.

I full understand the discounted "membership" concept, and why it is offered but that is not what I am asking for. I do not want nor would I expect to get that free.

What I fail to understand is the complete intransigence to my request for access to a copy of what I have already paid for.

As I said previously this is the only supplier with this attitude. Even Adobe have access to old versions and your key
and we all know what they are like with new versions and no upgrade structure [correction that seems to have changed a bit as well]

the comment about backups was uncalled for as well I thought as I explained  I had everything covered but the best made plans as they say.

14  Mike's Software / Qimage Ultimate / why do I have to pay again? on: September 21, 2012, 11:09:30 PM
I bought Qimage ultimate and took advantage of the last up grade that was available before some thing ran out or some new version was released earlier this year.
now following a catastrophic hd failure and a faulty back up drive I have had to install a new hd  and reinstall all my software.

Every supplier that I have contacted for missing codes has with out exception helped me, I have been given links to older no longer available versions rather than telling me I must buy again.

That was till I tried to get the same assistance from Qimage.

then I get a curt email telling effectively pay up or go away.

when i complain i get told pay or go away.

Why can the version I BOUGHT and PAID for not be made available? I don't want or care about upgrades or improvements.

I am on a very limited pension income and don't have money to throw about.

this gives a whole new meaning to poor cutomer service


Your registration expired in April, so you would need to renew the registration before you can download any files.  You can do that here:

http://www.ddisoftware.com/qimage-u/purchase.htm

Just click "Registration Renewal".

Regards,
Mike

>     Mike,
>
>     I have had a h/d failure and need to reinstall all my software on
>     a new h/d. Can you please resend my product licence key and a link
>     to whatever version I am allowed to use with that key.
>
>     Regards
>
15  Mike's Software / Qimage Ultimate / Re: odd border colour using epson 2880 on: March 16, 2012, 11:36:55 AM
Terry , thank you I have found a point in the log history where it works correctly [lets call it job one] and the next job in the log [job 2] does not.

In the border dialog box for both jobs show white but in job 1 it will print white and in job two it prints this tan/skin colourinstead of white.

so while the job one is on screen I have reset sizes etc to the current job I am trying to do and printed with a white border [ whoopee] and then closed the program, reopend it and the white setting is still selected so it seems to have reset it self to the historical settings.

thank you very for the log suggestion  this has fixed it and is worth remembering for the future, I have saved these settings  as a default setting so I can reset in the event of problem like this again.
Pages: [1] 2 3
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!