Mike Chaney's Tech Corner
October 21, 2021, 06:18:58 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
  Show Posts
Pages: 1 ... 19 20 [21]
301  Mike's Software / Qimage Studio Edition / Re: Situation has worsened on: April 25, 2010, 07:42:48 PM
Thanks to all of you.  Each of you has said some things that are not exactly like my sitation, but close enough to give me some things to fiddle with. I will report back - and/or update information as I work through this.  Thanks again.
302  Mike's Software / Qimage Studio Edition / Re: Situation has worsened on: April 25, 2010, 01:27:56 PM
Had already done the things that Fred suggests.  This appears now to happen anytime I make a change to an already existing filter. Then the thumb wont show up, rebuilding thumbs causes all the thumbs not to show (in that folder) and then as long as I wait until Qimage crashes, I am ok until I change another filter.  I have re-installed Qimage but that didn't help.  Clearly, some component of my Qimage installation has become corrupted, but where?.  I looked at the ini file and it looks OK, but I am not an expert there. I might add that I printed a bunch of photos last night with no problem.  Funny thing though, about ten minutes after the last print finished, - and the computer was sitting idle (I was across the room sorting though the prints), Qimage crashed. Wierd stuff. I'll figure it out eventually - but appreciate all of your suggestions.
303  Mike's Software / Qimage Studio Edition / Situation has worsened on: April 25, 2010, 12:44:12 AM
Well, I know it must be just me or else this column would be full of others with the same problem, but I can't keep Qimage going for very long, and I have not changed my workflow. The problems mentioned in my previous post continue but have spread.  If I go in to full edit of a picture from the page editor, when I am done modifying the filter and click ok, Qimage hangs (hourglass) and I wait and wait and finally have to abort it.  Then, when I restart Qimage, it will not display the thumb of that picture. If I rebuild the thumbs, then all of the thumbs in that folder wont show. Then if I try to do anything else, Qimage crashes.  Then when I restart Qimage, and go back to the "bad" folder, the thumbs come up, and I 'm back in business, unless I open a photo from the page editor.  I am a 7 year very heavy user, and have never had anything like this before.
304  Mike's Software / Qimage Studio Edition / Re: Help - Qimage Hangs and has to be aborted on: April 24, 2010, 08:44:48 PM
Don't think so - else it would still be corrupt - but it hasn't changed at all, only now Qimage behaves normally (after crashing on its own).  Anyway, Qimage used to warn me if I had a bad Jpeg or corrupt file.  Anyway, I don't really care - I can almost always work around the one or two little idiosyncrasies that I occasionally find either in Qimage or myself.
305  Mike's Software / Qimage Studio Edition / Re: Help - Qimage Hangs and has to be aborted on: April 24, 2010, 07:49:05 PM
I tired that and it didn't work - but it did solve the problem.  When I did that, Qimage hung (hourglass) and after about two minutes aborted itself with the "Qimage has encountered a problem and has to close . . . . " etc.  Then when I restarted Qimage,and went back to that folder - viola -.  This has happened now in three different folders over the past two weeks.  Never had this before.  Each time, I have solved the problem through some unnatural act. (so to speak) but always involving copying everything to a new folder and trying to rebuild the thumbs.  Today even that didn't work (after a few tries) but then I left the room for a few minutes and when I came back, Qimage had aborted itself. Huh?? Anyway - thanks for the quick response Fred.
306  Mike's Software / Qimage Studio Edition / Help - Qimage Hangs and has to be aborted on: April 24, 2010, 07:26:00 PM
This is very wierd.  I open Qimage.  I go to a folder I have edited before.  All of the images have .flt files.  But the thumbs wont show up for some of the images - just the Q logo.  And Qimage hangs - and wont do anything - I just have to abort it.  The only thing unique about any of these images is that I used Qimage to make filtered copies which are in another folder - something I do all the time. In fact, other images in that folder that had the same thing done are showing up fine.  This is pretty repeatable for these images. I even deleted the .flt files thinking maybe they had become corrupt somehow.  Didn't matter.  The JPG files are exactly as they were wehn downloaded - haven't been resaved since then. I am running Windows XP and am up to date on everything.
307  Mike's Software / Qimage / Here's another little glitch on: March 08, 2010, 01:35:45 PM
From the main window, in the right pane, the drop down to go directly to a page doesn't work correctly.  The drop down open OK, but as soon as the cursor is moved, the drop down closes before a selection can be made.
308  Mike's Software / Qimage / Re: v2010.202 issues/comments - Minor Bug on: February 28, 2010, 02:34:40 AM
Using Studio Edition - If I have an album open, and I close Qimage, when I restart Qimage, and try to open an album, it wont open - that is - nothing at all happens after I select an album and say open, it just goes back to the Qimage screen.  The folder has defaulted back to desktop, and there is nothing in the thumbs window.  All I have to do is select a folder with pictures in it from the drop down.  Then once there are thumbs showing, I can open an album, so it isn't too big a deal.
309  Mike's Software / Qimage / Re: v2009.268 issues/comments on: August 02, 2009, 03:58:46 PM
Mike - thanks - now I get that.  But still would like to know how I can move the anchor closer to the text. - Thanks - Mel W.
310  Mike's Software / Qimage / Re: v2009.268 issues/comments on: August 01, 2009, 09:53:58 PM
This is news to me - and I have no clue how to do it - and I sure don't understand what has changed - and I use floating text a lot. How do I move the anchor closer to the text?  The manual says you can do this, but does not say how to do it.  Also - I dont really understand what the change lets me do that I can not already do relative to moving the text itself.  But I'll be happy if some one can tell me how to move the anchor closer to the text - as that would be very useful.
Pages: 1 ... 19 20 [21]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!