Mike Chaney's Tech Corner
May 27, 2020, 09:18:20 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: 1 ... 9 10 [11]
151  Mike's Software / Qimage / Re: Prints npt matching monitor .. on: February 06, 2010, 10:15:43 PM
Terry,
I checked with Nvidia,and Nview is not supported on the Nvidia geforce 310 card,and windows 7
As far as I can determine,only the newer, Quatro cards have it.


I did however try to find it,using your suggestions and I could not..
Thanks for the info though
Much appreciated.

Mike
152  Mike's Software / Qimage / Re: Prints npt matching monitor .. on: February 06, 2010, 04:33:31 PM
Terry,
Thanks for chiming in on this..
No,the spyder software does not allow me to set the brightness to a specific value.
What I did was to re-set it after calibration to the brightness level it gave me before{30.4%},which looked pretty good .
I will re-calibrate ,leaving the brightness level at 30.4%,and see what happens.

Terry,thanks again for replying.

I will try your suggestions on matching the print to me eye,but I must tell you,my eye ain't what they used to be??
I know,I can't get an exact match,unless I upgrade to a professional level calibrator,but I'll do what you suggest ,and see what happens.

Here is more fuel, for the fire,
I contacted Data color,and they referred me to an article,that Nvidia has some sort of program installed on their video cards called Nview,and datacolor says, that this Nview,has to be unchecked, for the calibration to work properly,I have a Nvidia video card ,but for the life of me,I can't find it, in the Nvidia control panel.

I'll get back to you guys ,with my results.

Thanks again,
Mike

153  Mike's Software / Qimage / Re: Prints npt matching monitor .. on: February 06, 2010, 06:25:18 AM
Fred,
I followed the instructions ,and did another calibration.
Here are my results:
Brightness=100%
Contrast=50%
Sharpness=16.6%

The brightness seems a little high,so I ran another calibration
Same results.
I double checked to see if the newer calibration was listed and it is.
Also,I ran a test print,and the results are all the same as before,,prints were a little dark.

Do you think that I would be better off ,getting a better calibrating device???
The spyder2 express,is almost 2 years old???
I made sure the driver was updated to the 64bit version.
The original brightness level was 30.6%,which looked a lot better than 100%

Any Ideas??

Thanks
Mike
154  Mike's Software / Qimage / Re: Prints npt matching monitor .. on: February 06, 2010, 02:09:00 AM
Fred,I must say...when someone posts a problem on this website,your right there to help.
Many,many thanks to both you & Mike.
I tip my hat to both of you.
I don't even want to tell you how much paper & ink I've gone through in the last week, to try and correct this issue.
I will print out these instructions, and work on this tomorrow.

I'll get back to you ,with the results.

Thanks Again,
MikeS
155  Mike's Software / Qimage / Prints npt matching monitor .. on: February 06, 2010, 01:22:14 AM
I'm using a new xps dell computer with windows7,64bit.
I calibrated the monitor{nec},and my settings after calibration are:
Brightness=30.6%
Contrast=50%
Sharpness=16.6%
I bring the raw files into lightroom,edit them,in prophoto,then send the 16bit prophoto image, to Qimage

All of the images are printing about 1-11/2 stops darker, than what I'm viewing on screen
Prior to my getting the new computer,I had a perfect work flow,and all was perfect from monitor, to what came out of the printer.
Questions:
Is there some sort of change in windows 7, that I am not aware of?
Could the Spyder2express calibrator be off?
Should I be sending the converted images to qimage as Srgb jpegs??

This issue really has me bugged,basically ,my printer is worthless

It's an Epson R1800
All of my drivers have been upgraded to 64 bit.
The new Nvidia graphics card is using the latest driver.

AS I said before,the images look great on screen,but the prints are coming out a little dark.

Any help would be greatly appreciated
Mike
156  Mike's Software / Qimage / Re: Installation ..on new machine on: February 01, 2010, 01:16:04 AM
Thank you ,Sir
Much appreciated.


MikeS
157  Mike's Software / Qimage / Installation ..on new machine on: January 31, 2010, 08:31:00 PM
I've upgraded my computer to a 64 bit windows 7 machine.
I'm trying to download qimage ,but,I 've lost my CD, that you guys sent me back in 2007/8.

I have the unlock code and my username and password.

How can I go about installing qimage to the new machine?

Thanks
Mike
158  Mike's Software / Qimage / Re: Lightroom & Qimage? on: July 10, 2009, 12:41:55 PM
Fred
Thanks for your reply.

I am running the studio version ,but to be honest,I've been using DPP,the canon software that came with the 5D for most of my editing.
Lightroom was given to me as a gift,so,I thought I'd try it out...but,now you've thrown me a new curve{excuse the pun}
I will definitely take a look at the link you provided,and yes,this might be the answer I'm looking for ,as it will keep me using the full benefits of Qimage.

Thanks
MikeS
159  Mike's Software / Qimage / Re: Lightroom & Qimage? on: July 09, 2009, 11:05:55 PM
OK Guys
That's exactly would I did ..set up a folder on my desktop

Thanks for patience/replies

MikeS
160  Mike's Software / Qimage / Re: Lightroom & Qimage? on: July 09, 2009, 10:22:43 PM
Terry,thanks for your reply.
This is what i'm try to do:Instead of using the print module in Lightroom,how do I access my prophoto files from Lightroom,and  send them to Qimage for printing?


MikeS
161  Mike's Software / Qimage / Lightroom & Qimage? on: July 09, 2009, 09:25:00 PM
I'm trying to figure out a way in which I cam print my lightroom files{16bit,prophoto tiff's} In Qimage?
Just started to use Lightroom,and I'm not exactly happy with Lightroom's print module.
My program of choice is Qimage.

Any help would be appreciated

Thanks
MikeS
162  Mike's Software / Qimage / Re: Cropping Issue?? on: June 19, 2009, 04:33:50 AM
Mike-thanks for your reply
As I said ,probably user error
I 'll recheck what I'm doing....

MikeS
163  Mike's Software / Qimage / Cropping Issue?? on: June 12, 2009, 06:51:48 AM
I am running Qimage version 259..on a windows xp computer.
When I try to crop a photo,and  click on the scissors,{crop on}...I get a full size print size{71/2 X10} on 81/2 X11 paper.
When I ,uncheck the scissors{crop off},I am get the the imaged cropped
This the reverse of what it's supposed to be,correct???
How can I correct this..
Probably user error

Thanks for any advise
Mike
Pages: 1 ... 9 10 [11]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!