Mike Chaney's Tech Corner
December 05, 2020, 01:57:20 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: [1]
1  Mike's Software / Qimage / Default email program on: September 22, 2019, 04:29:47 PM
Hi, I'm finding it impossible to send email either through the default email (Outlook) or Qimage.  Ideally, I would like to use Gmail as my default email, but could use Outlook.  I have added details for Outlook and tried to send email with no success,same result when I try to setup Gmail as my email client.  Any help on this much appreciated.

Liam
2  Mike's Software / Qimage Ultimate / Re: v2018.115 issues/comments on: March 19, 2018, 01:32:39 PM
Thanks for that Fred.  Was just about to try that when I loaded the images and all looks good now.  Would I be right in thinking it may have been because the RAW files might not have loaded fully or was it something else?  Anyway, all looks great so the panic is over, thanks Fred.
3  Mike's Software / Qimage Ultimate / Re: v2018.115 issues/comments on: March 18, 2018, 04:38:29 PM
Noticed that the Thumbs are displaying funny colors, blues are way off.  However, when the image is put on a page it seems ok.  Anyidea how this could be happening, or how I can fix it?  Images are RAW files.
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!