Mike Chaney's Tech Corner
August 10, 2020, 11:59:06 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1] 2
  Print  
Author Topic: Creating custom profiles  (Read 14347 times)
jacken
Newbie
*
Posts: 29


View Profile
« on: November 15, 2016, 03:15:53 PM »

I want to print out a test target to get it measured for a custom print profile. WOuld you use Qimage for this or Adobe Color print utility? If so what would be your settings?
I am having issues with that utility not showing the File menu.
Thanks

John
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #1 on: November 15, 2016, 03:42:00 PM »

Hi john,
Quote
WOuld you use Qimage for this or Adobe Color print utility? If so what would be your settings?
Yes, QU makes it very easy.
Go to File, Recall, Jobs and near the bottom of the list there is a Job called [Q} Printer Target Set Up.job.
Load that and everything will be set in QU for you - EXCEPT the printer driver.
See screen shots below od Job Recall and QU settings. Note in particular no profile is set.
This is from QU 2016-108 so if you are still using the Studio Edition the view will be a little different but the settings will be the same.
Note too that Original Size is set for the print so it uses the embedded size of the target image.
Finally, you must set the driver correctly:
Paper Type, Colour must be No Colour Adjustment by the driver (that's the Epson term, other printers have different wording) and Quality (choose the best one.
These driver settings are are the ones you must use when you print with your new profile.
This about driver settings may be all "old hat" to you but always worth repeating.
I hope it's all clear.
Tell us which printer you are using and which version of Qimage - we can then be a little more specific if needed
Terry
« Last Edit: November 15, 2016, 03:45:20 PM by Terry-M » Logged
jacken
Newbie
*
Posts: 29


View Profile
« Reply #2 on: November 15, 2016, 03:50:45 PM »

Ooh, the recall feature has it - that's good to know. Thanks. One of my other sources says turn High speed (bidirectional) printing off. Now I usually print with it turned on to save time - I've never noticed any noticeable difference in print quality. Would you therefore leave that on for the target?
Thanks

John
Logged
Fred A
Forum Superhero
*****
Posts: 5303



View Profile WWW Email
« Reply #3 on: November 15, 2016, 03:51:08 PM »

Quote
I want to print out a test target to get it measured for a custom print profile. WOuld you use Qimage for this or Adobe Color print utility? If so what would be your settings?
I am having issues with that utility not showing the File menu.
Thanks

John

There is a premade set up in Qinage for just that; printing targets.
1) Click FILE, RECALL, and click the J button for Jobs.
2) Scroll to the end, one of the ends, (depends on which way you are sorted)
3) see screen snap 042.  Open that and you are set to go.
4) Snap 043 shows you what will be set for you.

The only other item is what size the target print is required.
You didn't mention who was making teh profile, so just find out what size is needed.

Many targets are brought in as ORIGINAL SIZE, selected from  Custom sizes.
Fred
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #4 on: November 15, 2016, 05:21:08 PM »

John,
Quote
One of my other sources says turn High speed (bidirectional) printing off. Now I usually print with it turned on to save time -
Personally I would have High Speed turned off for a target print, just to be sure of the best quality target print.
Terry
Logged
jacken
Newbie
*
Posts: 29


View Profile
« Reply #5 on: November 17, 2016, 02:12:02 PM »

I sent the test charts off to my paper supplier, but when I print with the profiles they've created they come out almost entirely blue!
What might have happened?
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #6 on: November 17, 2016, 04:37:58 PM »

Quote
I sent the test charts off to my paper supplier, but when I print with the profiles they've created they come out almost entirely blue!
What might have happened?
Here is a check list.
First, check that your nozzles are not blocked, run a nozzle check print from your driver. Did you check that before printing the target- did the print look ok, no banding etc.?
Next, did you follow my guidelines in Reply #1: for setting the driver, setting QU with Printer Profile set to OFF?
Finally, is your driver set exactly as it was for printing the profile and have you got the correct profile set in QU?
Why not do some screen shots of driver and QU settings and post them - we may spot something.
Terry
Logged
jacken
Newbie
*
Posts: 29


View Profile
« Reply #7 on: November 22, 2016, 05:12:04 PM »

OK.
So I printed the test charts for profiling through Adobe color print utility as my profiler said that was the only way to assure good profiles.
Not sure why this forum won't let me post photos. Here is a link https://goo.gl/photos/nARoXhYN3jQ7hFuu6 to samples printed through PS and Qimage. Something is wrong with this profile created when used by Qimage. Why should that happen?
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #8 on: November 22, 2016, 05:35:21 PM »

Quote
So I printed the test charts for profiling through Adobe color print utility as my profiler said that was the only way to assure good profiles.
Wrong I'm afraid, for some there's no life outside of Adobe. I said before, QU has a custom "Job" for profile printing.
Now, if you have a profile that works ok in an Adobe program, it will be good in QU too.

Do as I suggested in my earlier post and post screen shots (the forum uses both attachments and linked images) of your driver settings and the Qimage settings. We will have a better idea on what is going wrong then. It's likely your original target prints were done with the wrong settings too.

Since you  have posted in the Q Studio section, please clarify which version of Qimage you are using - the old Studio Edition (now obsolete) or Qimage Ultimate
Terry

PS, you must set your driver from within Qimage, it will then remember the settings.
« Last Edit: November 22, 2016, 05:39:32 PM by Terry-M » Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #9 on: November 22, 2016, 06:31:36 PM »

This article written by Mike may help to sort you out
http://ddisoftware.com/tech/articles/may-2011-printing-the-same-colors-in-qimage-ultimate-and-photoshop/
NB. The latest version of QU do not use the file menu or settings icon to set the printer driver etc. but have a separate settings tab which make setting easier and less likely for users to make errors.

Terry
« Last Edit: November 22, 2016, 06:37:25 PM by Terry-M » Logged
Fred A
Forum Superhero
*****
Posts: 5303



View Profile WWW Email
« Reply #10 on: November 23, 2016, 12:01:37 PM »

Quote
So I printed the test charts for profiling through Adobe color print utility as my profiler said that was the only way to assure good profiles.
Not sure why this forum won't let me post photos. Here is a link https://goo.gl/photos/nARoXhYN3jQ7hFuu6 to samples printed through PS and Qimage. Something is wrong with this profile created when used by Qimage. Why should that happen?

Hi John,
Let's get to see if we can solve the dilemma.
We need information.

Please answer as best as you can.

1) What brand and model printer?
2) This is your paper supplier..... who provided the target to be printed?
3) Could you please provide the driver settings... specifically!
a) Paper selection ... whose choice?
b) Color matching.... (Color controls, ICM, etc) what was the setting?
c) Quality setting???
4) How do you get the target prints to the profile maker?
5) Are you printing the targets on the supplier's paper?   (All one type?)

Frankly, John, unless you have zero yellow ink being layed down, I couldn't make a profile that would create all blue, if I tried.

Let's see if we can figure this out.
Fred
Logged
jacken
Newbie
*
Posts: 29


View Profile
« Reply #11 on: November 23, 2016, 01:51:08 PM »

OK So here's an odd one.

My version of Ultimate prints fine with my new profiles. Studio is all out of wack. Figure that one out.

Windows 7 Prof. Epson 4800

I tried posting screenshots of my settings but this forums allowances of uploads are so small that they bounced.
Logged
Fred A
Forum Superhero
*****
Posts: 5303



View Profile WWW Email
« Reply #12 on: November 23, 2016, 02:08:17 PM »

Quote
OK So here's an odd one.

My version of Ultimate prints fine with my new profiles. Studio is all out of wack. Figure that one out.

Two separate driver settings even though same driver.  One is from Ultimate, and one from Studio
See snaps
There is a setting that you have wrong.
Please.
Just type in the paper selection, the quality setting, the color control, and speed if you wish....

Also you should be able to answer what targets you are printing, and how they get to the person that makes the profiles.

Here's two snaps of your driver settings.. what are your selections?
Fred

Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3196



View Profile WWW
« Reply #13 on: November 23, 2016, 02:24:52 PM »

Quote
I tried posting screenshots of my settings but this forums allowances of uploads are so small that they bounced
Qimage does a great job of downsizing  Wink
Oh and  click on those screen shots to enlarge in the post.
Terry
« Last Edit: November 23, 2016, 02:39:45 PM by Fred A » Logged
jacken
Newbie
*
Posts: 29


View Profile
« Reply #14 on: November 23, 2016, 02:59:49 PM »

Double checked. Exactly the same settings.
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!