Mike Chaney's Tech Corner
August 05, 2021, 10:42:56 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
  Home Help Search Login Register  

Download and develop photos from your flash cards with one click!
Get a trial of
FlashPipe today and stop fumbling with explorer windows to transfer photos and videos
  Show Posts
Pages: 1 [2] 3 4 ... 50
16  Mike's Software / Qimage Ultimate / Re: Too Quiet on the Western Front on: August 04, 2020, 04:25:45 PM
I use Pegasus mail.  The only thing I can think of is the timeout.  Pegasus has a setting for this:

Click on Tools, Internet Options, then click on the "Sending (SMTP)" tab.  With the configuration in the list (hosts) selected, usually the top one, click the Edit button.  Change the "Timeout" from 30 to 60 seconds.

Don't know if it'll work but it's the only thing I can think of.

Regards,
Mike

Hello Mike

Many thanks for suggestion.

I increased  the time out to 120 seconds did not appear to make any difference. except % sent now increment 1 at a time instead of big jumps.

I have spent most of today experimenting including switching of Avast antivirus and then back on.

I have got both email progs to send attachments, (don't know how) but if I put an alternative address in the 'copy to' that one fails, I have two addresses one hosted by the ISP other one with 1&1 which is forwarded to the ISP address.

I am now giving up for today and retiring to an easy chair in darkened room.

Thanks again

Jeff 



 
 
17  Mike's Software / Qimage Ultimate / Re: Too Quiet on the Western Front on: August 03, 2020, 04:22:02 PM
Here is a little problem which has been baffling me for some weeks, not a Qimage problem but an email problem.

If I attache an image of any appreciable size to a email the email is returned not delivered with the following comment.

Delivery has failed on the enclosed message for the following
reasons reported either by the mail delivery system on the mail
relay host or by the local TCP/IP transport module:

   *** TCP/IP error while processing job ***
   A network error has occurred while WinPMail attempted to send
   your message. This error could be caused by many conditions,
   including the following:
     * The remote host may have gone down.
     * Your network may have been broken or gone down.
     * You may have a configuration problem in your WINSOCK.DLL.
     * If running on a SLIP line, you may have experienced a
       timeout (increase the value in WinPMail's Network Config.
       Dialog), or the phone line may have gone down or suffered
       from excessive line noise.
   WinPMail will requeue your message and try again later.

My regular email prog is Pegasus,  2nd choice email prog is eM Client

both fail with attachments, some reasonable size at 86%.  Test 9.5 Meg at 46%

However if I use Agent News Reader it will send them OK

I think it is a Win 10 problem, probably   WINSOCK.DLL

Any Ideas Chaps ?

Jeff

18  Mike's Software / Qimage Ultimate / Re: Too Quiet on the Western Front on: August 01, 2020, 07:08:46 AM
The problem is that Ultimate is too good.

I have had a minor problem for some time, I thought ok I will ask.

Fired up QU created the problem, all ready to raise it here only to find problem was a user issue.

Jeff   
19  Mike's Software / Qimage Ultimate / Re: Missing an icon from Thumbs on: May 08, 2020, 03:27:40 PM
Now there's and interesting video and a reminder of happier times.

First Photo, I took in Lisbon from a moving vintage tram.

I entered it in a competition with a title "I told you your jeans were too tight"

Judge did not get my sense of humour, not many do. Smiley

Jeff 
20  Technical Discussions / Computer Software / MS autocollage 2008 on: April 28, 2020, 07:43:11 AM
Hello All

I have just installed MS autocollage 2008 on Win10

Previously this was a free program.

Now is a trial version with Watermark.

There appears to be no option to buy the prog and remove the watermark.

Any ideas or info.



Jeff
21  Mike's Software / Qimage Ultimate / Re: v2020.117 issues/comments on: April 11, 2020, 06:22:41 AM
It's been a bit quiet lately 

Good to see the Group has woken up.

We are all confined to barracks this side of the pond.

I managed to take a few garden photos this week the first for many months.

I will reduce the file size and see if I can remember how to post them here.

Time is short, filling in the day with useless chores.

Jeff
22  Technical Discussions / Printer Media / Re: The Wonders of Colour Management - my recent experience on: January 08, 2020, 05:03:05 PM
At 178 quid I will have to consider up grading if and when I get back to active photography.

Just tagging along and trying to keep up to date at present.

Jeff
23  Mike's Software / Qimage Ultimate / Re: Happy Holidays to all on: December 25, 2019, 09:18:37 AM
Best wishes to all.

Making the best of it here, think I will have a tin of soup for dinner.

Jeff
24  Technical Discussions / General Photography Discussion / Re: WebP format on: November 10, 2019, 03:44:08 PM
At first, knowing you, it was an image (WEBP) of a spider urinating.

An interesting thought,  never seen that thank goodness, we have thousands of them.

Done a bit more digging, and find that a web site authoring I and my friend use - WIX - converts our images to this Google inspired format, well google bought it about 2010.

I am aways interested when others fiddle and resize images.

Still trying to get two versions of same image to compare.

I will continue to explore

Jeff

   
25  Technical Discussions / General Photography Discussion / WebP format on: November 10, 2019, 08:18:48 AM
Hello all

Just started to come across WebP extension.

Seems to create problems, I can find only one prog on my comp. - Affinity - other than web browsers to open them.

Has the format any merit or is it just another compatability problem.

I know it is supposed to give smaller file sizes but would be interested in a same image comparison.

Jeff
26  Technical Discussions / Printers / Re: Canon Pixma Pro-100S Cleaning Cycles on: November 08, 2019, 08:41:55 AM
My photography is on temp hold. So no printing,

I run Qimage purge sheet every three weeks or so, never a problem with head blocks. Just a slow ink usage.  Tough.

Jeff
27  Mike's Software / Qimage Ultimate / Re: Fred and Mike - Stay Safe on: August 31, 2019, 08:43:24 AM
For you and anyone else in the path of Dorian - I will be thinking about you.  This one does look scary. (this is also a selfish thought: i need Mike's QU updates and Fred's help to straighten me out whenever I screw up). - Mel W. - Columbia Md.

It looks a bad one.  Hold on tight.   We get in a panic at force 6 - a yachtmans gale.

 https://www.accuweather.com/en/weather-news/florida-bahamas-on-high-alert-as-hurricane-dorian-reaches-category-2-strength/70009206

. jeff
28  Technical Discussions / Printer Media / Re: Favorite paper-proud prints on: August 16, 2019, 07:36:38 AM
Looks like a good buy, Bookmarked

Jeff
29  Technical Discussions / Printer Media / Re: Favorite paper-proud prints on: August 15, 2019, 08:34:18 AM
oh dear Fred no replies.

All printing at a stand still at sunny Wickenby and feeling miserable I cannot think of any un funny comments.

Jeff


30  Technical Discussions / Printers / Re: Printers and Gamma on: May 09, 2019, 11:02:17 AM
Quote
I think Eizo has a menu on the monitor itself where you can set gamma.
I've just checked  my Eizo menus, there's nothing there for gamma. It's probably because it's disabled when the monitor is hardware calibrated to set parameters in the software (ColorNavigator6).
Terry

Thanks to Mike and Terry.

I checked the Eizo menus before starting this subject, and nothing menu wise was working.

Just checked again and the menus are now there, but the color item is greyed out, so I think the ColorNavigator 6 is in charge.

I just find it interesting, A little or no knowledge is a dangerous thing Smiley

Jeff 
   

Further to above.

I emailed the question to Eizo.

They 'phoned me at 11am and we had a chat.

It appears the Gamma Test is for when there is a problem with a monitor, presumably the results are helpful to those who know what they are talking about. That gets me off the hook Smiley

Also, when using the ColorNavigator it takes control and some of the menu items are disabled to keep those like me from meddling and messing things up Smiley

I must say I am impressed with Eizo support, they were most concerned that the monitor was performing OK.

So I now have two support ratings at 100%+     ddisoftware and Eizo


Jeff
 
Pages: 1 [2] 3 4 ... 50
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!