Mike Chaney's Tech Corner
June 17, 2024, 07:52:53 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Qimage registration expired? New lifetime licenses are only $59.99!
 
   Home   Help Search Login Register  

Professional Photo Printing Software for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: Wrong paper size error, colour shift & clipping  (Read 5085 times)
BillHorne
Jr. Member
**
Posts: 71


View Profile
« on: August 10, 2014, 03:55:40 PM »

I'm experiencing a puzzling problem. My Epson 4000 has always been very fussy & cranky loading letter size Epson Enhanced Matte paper, e.g. frequent messages saying "Reload" if it didn't exit the tray and end up exactly square under the printer head. But now I'm getting a "Wrong paper size" error on certain saved letter size jobs, even though the job is set up for letter size paper. Worse, the printed image is ending up off-centre and misplaced from its Qimage position on the page, sometimes clipped, and with the colour shifted significantly.

At first I thought I had a weird nozzle clog, but after printing several sheets with exactly the same weird colour, and after having it happen to a second image, I realized something else must be happening. It is not happening to all letter size jobs I've saved, but I haven't had time to test them all.

http://www.claireart.ca/wrong-page-errors.pdf shows two prints on letter size sheets where this is happening, and the Qimage settings I'm using.

My friend's mountain landscape image file is a 10.8 MB Tiff (LZW) @ 240 ppi. My wife's piano image is a 3.93 MB Tiff (LZW) @ 300 ppi. I have printed much larger, more layered files with alpha channels etc., so can't imagine this is a memory issue or corrupt image file, plus it's repeating. Any thoughts?

EPSON Stylus Pro 4000 Ultrachrome
Qimage Ultimate v2014.243
Intel Core Duo CPU @ 3 GHz + 3 GB RAM; NVIDIA GeForce 9400 GT video card
Windows 7 64 bit professional
Logged
admin
Administrator
Forum Superhero
*****
Posts: 4149



View Profile Email
« Reply #1 on: August 10, 2014, 04:20:24 PM »

Only thing I can see that might be worth a try is to uncheck the "Optimize Enlargement" box.  If that doesn't help, it might be corrupted (or incompatible) driver settings.  In that case, you'd have to reset printer settings and set up the driver parameters manually.  Rather than loading the job, reset the printer settings (via the Help menu) and manually set up the job again.  If that works, you may have updated the printer driver since you last saved the job and the old job settings are no longer compatible with the newer driver.

Regards,
Mike
Logged
BillHorne
Jr. Member
**
Posts: 71


View Profile
« Reply #2 on: August 10, 2014, 08:14:21 PM »

Thanks, Mike. I unchecked the "Optimize Enlargement" box and that seems to have fixed the issue. I didn't think it could be global printer driver settings, because it was only affecting certain letter size jobs, not others, and none of the jobs I have saved for 17" roll paper.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Security updates 2022 by ddisoftware, Inc.