Mike Chaney's Tech Corner
August 02, 2021, 03:54:02 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional ICC Profiling Software for Windows
Create custom ICC profiles with
Profile Prism for accurate color!
Pages: [1]
  Print  
Author Topic: QImage One - Border issue/question  (Read 1113 times)
loganross
Newbie
*
Posts: 43


View Profile
« on: January 02, 2021, 01:45:25 AM »

Hello,
Thank you for implementing borders.  I am having an issue with QI1 on Mac, where when I add an inner-border to a photo, there is a 1 to two pixel wide white line between the right border and the photo (like a gap).  It is there regardless of photo, and even in the detailed view.  Is there a way to avoid this.  For example, I am currently looking a at photo (ProPhoto PSD file), with a .08 black border, and there is a single pixel white line between the right edge of the photo and the right border (Note that I have selected the outside border button, and entered .08 in the inner border).  Thanks!
Logged
awilford
Newbie
*
Posts: 31


View Profile
« Reply #1 on: January 04, 2021, 04:49:50 PM »

Can you send a screenshot showing the border settings and Live View? Does this show up on the print?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!