Mike Chaney's Tech Corner
December 05, 2021, 03:03:43 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Feb 2013: Qimage Ultimate Challenges... have fun and explore features!
 
   Home   Help Search Login Register  

Professional Photo Printing for Windows
Print with
Qimage and see what you've been missing!
Pages: [1]
  Print  
Author Topic: Win 7, Spyder3Print, and printing  (Read 5620 times)
bill hansen
Jr. Member
**
Posts: 54


View Profile
« on: March 02, 2010, 01:26:37 AM »

Are any of you using the combination I've listed in the Subject line above? If so, I hope you can help me.

As some of you know, I've had to be away from photo printing for several months. I'm coming back now with a new computer which uses the Windows 7 OS. My monitor is profiled with the DataColor Spyder3Elite program - no problem there. But I can't get a printer profile which works.

I've been printing digital photos since the year 2000, so I'm not really new to this. I've been using the SpyderPrint system for at least a couple of years, and I was a beta tester during the development of its current form, so I'm certainly not new to SpyderPrint either. I was able to print without any difficulty when I had Windows XP Pro as the OS - but not now, not with Win 7 and the new computer.

Prints are so dark they're unuseable and no amount of correction will bring them even close to monitor appearance. It looks to me like a case of "double profiling" but I can't discover how that is taking place. I've been over and over every single step of the profiling process with the DataColor tech rep, without any success at all.

So - does anyone here have an idea of what might be going wrong? Mr Miller and I are both so frustrated that we're about to give up completely. I know I can get my images printed online, but I have so much money and time invested in software and hardware that I hate to waste it all.


Bill Hansen
Logged
Terry-M
The Honourable Metric Mann
Forum Superhero
*****
Posts: 3214



View Profile WWW
« Reply #1 on: March 02, 2010, 08:29:22 AM »

Quote
Are any of you using the combination I've listed in the Subject line above?
Mike is, from reading his November article  article, he had problems too.
http://ddisoftware.com/tech/articles/november-2009-win7-microsoft%27s-defiant-child/msg3165/#msg3165
Have you checked to see if there is a W7 version of the Spyder software?
Terry
Logged
Fred A
Forum Superhero
*****
Posts: 5452



View Profile WWW Email
« Reply #2 on: March 02, 2010, 10:44:13 AM »

Quote
the DataColor Spyder3Elite program - no problem there. But I can't get a printer profile which works.

Bill,
After following Terry's advice to see Mike's article and perhaps getting W7 to recognize your new profile, hopefully that will take care of the screen.
It seems, based on the quoted line above, you will still have the same problem hanging around with your prints.
So, I have to ask: What printer do you have?
What printer profiles are you using?
Where did they come from?
Are you printing with Qimage?
What is the name of the profile that shows in the PRTRICC box on the main screen of Qimage, lower right, job properties.?
Have you done anything to the images by way of darkening them before printing, because they looked too bright on the monitor?
If you are using Qimage, do you know how to set Qimage to Let Printer Manage Color, and the driver to ICM?

Let's go from here and see what is going on.

Fred
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!